Deleting msg's from Inbox


A

AngeloK

Hi all,
I recently added a new email account that I can use from my Outlook Office
2007.
In the process of setting up the new account from Tools/Account settings, I
set the new account as default and deleted the original one.
Now I only have two folders, one for Inbox and one for Junk emails and when
I deleted a msg from the Inbox, the msg does not get removed rather it just
gets crossed with a line.

How could I fix this problem and arrange my Inbox to have a deleted folder?

Thank you in advance,
Angel
 
Ad

Advertisements

G

Gordon

AngeloK said:
Hi all,
I recently added a new email account that I can use from my Outlook Office
2007.
In the process of setting up the new account from Tools/Account settings,
I
set the new account as default and deleted the original one.
Now I only have two folders, one for Inbox and one for Junk emails and
when
I deleted a msg from the Inbox, the msg does not get removed rather it
just
gets crossed with a line.

How could I fix this problem and arrange my Inbox to have a deleted
folder?


Sounds like you have an IMAP account. That is normal behaviour for an IMAP
account - they do not have a deleted items folder. You can set the view to
hide messages marked for deletion, and you can also set the option to purge
items marked for deletion when changing folders..
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top