Default Email Account

Discussion in 'Microsoft Outlook Installation' started by Richard Richter, Dec 29, 2009.

  1. I am using MS Outlook 2003 on a Windows SBS 2003 network. I do not want to
    use the Exchange server to send my email to my ISP. I want to send to the
    ISP directly from my computer. So, I open Tools/Email Accounts.... select
    E-mail View or change existing e-mail accounts and click Next>. I then
    highlight my ISP account Name and click Set as Default. It is now set as the
    default instead of the Microsoft Exchange Server. However, when I restart
    the next morning, I have to go through the same procedure since the default
    has reset to the MS Exchange Server. How can I make the ISP account the
    Default permanently?
     
    Richard Richter, Dec 29, 2009
    #1
    1. Advertisements

  2. Richard Richter

    RickC Guest

    On Dec 29 2009, 6:15 am, "Richard Richter" <> wrote:
    > I am using MS Outlook2003on a WindowsSBS2003network. I do not want to
    > use the Exchange server to send my email to my ISP. I want to send to the
    > ISP directly from my computer. So, I open Tools/Email Accounts.... select
    > E-mailView orchangeexisting e-mailaccounts and click Next>. I then
    > highlight my ISPaccountName and click Set asDefault. It is now set as thedefaultinstead of the Microsoft Exchange Server. However, when I restart
    > the next morning, I have to go through the same procedure since thedefault
    > has reset to the MS Exchange Server. How can I make the ISPaccounttheDefaultpermanently?


    On Windows XP you can make a registry change that will do this. I have
    not found a solutio for Windows 7 64bit.
    Navigate to HKLM-Software-Microsoft-SmallBusinessServer-ClientSetup
    Change the Dword NoTransportOrder value to 1
    By default this Dword is not created. You will probably need to create
    it.
    To Create, right click in the right pane of Key = ClientSetup, and
    select New > Dword.
    Rename it NoTransportOrder. The default value will be set to 0
    Change the Dword NoTransportOrder value to 1

    If you don't know how to edit the registry you shouldn't be doing
    this. Ask someone who does for help.
    Backup first!
     
    RickC, Feb 3, 2010
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Guest

    default email account

    Guest, Nov 16, 2004, in forum: Microsoft Outlook Installation
    Replies:
    1
    Views:
    210
    Guest
    Nov 17, 2004
  2. Guest

    How do I set up a new IMAP account to be the default email account

    Guest, Feb 28, 2005, in forum: Microsoft Outlook Installation
    Replies:
    1
    Views:
    467
    Sue Mosher [MVP-Outlook]
    Mar 1, 2005
  3. Guest

    Problem sending email from a non-default account

    Guest, Apr 7, 2005, in forum: Microsoft Outlook Installation
    Replies:
    0
    Views:
    241
    Guest
    Apr 7, 2005
  4. Dan

    PRF to add account to profile and make default account

    Dan, Nov 30, 2005, in forum: Microsoft Outlook Installation
    Replies:
    0
    Views:
    515
  5. SSG
    Replies:
    4
    Views:
    423
  6. Guest

    Multiple email account to send email from: chosen account is ignor

    Guest, Aug 31, 2007, in forum: Microsoft Outlook Installation
    Replies:
    1
    Views:
    428
    Brian Tillman
    Aug 31, 2007
  7. Tom

    Email addressed to one account going to the wrong account

    Tom, Dec 27, 2007, in forum: Microsoft Outlook Installation
    Replies:
    2
    Views:
    407
  8. View22

    Default email account, not working when I reply to an email

    View22, Mar 3, 2008, in forum: Microsoft Outlook Installation
    Replies:
    3
    Views:
    296
    Brian Tillman
    Mar 4, 2008
Loading...