decimal point


G

Guest

Hi All,

My decimal separator is set to comma in Windows Regional settings (Hungarian
version) and in normal circumstances XL nicely follows this setting even if I
sometimes change it to US (fullstop). An error occured in my XL (of the kind
that close XL asking to notify Microsoft) when language in Regional settings
was set to US English. Since then I cannot get XL use comma again as decimal
separator, though all other applications (Word etc.) uses the Windows
setting. I tried to reinstall MS Office but it didn't help.

Does anybody know a way to recover the normal behaviour of XL?

Thanks,
Stefi
 
Ad

Advertisements

G

Guest

Hi Stefi:

Once Excel has a problem with some feature, it may try to disable that
feature. Pull-down:

Help > About Excel... and the touch the bottom button Disabled Items...

You can then try to re-enable that feature.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top