Clearing Recent Documents Listing



Word 2007, click the Microsoft logo in upper left hand corner for pull down
menu; along with it is a listing of "Recent Documents" viewed. How do I clear
that shaded box? It used to clear automatically but now just keeps adding


Check this out:-

Office Button (top left hand corner).

Word options (lower right hand corner).

Advanced (on left hand side) / then, on right hand side under Display, first
option is:-

Show this number of Recent Documents

You can set the above to zero if you want to.

If my comments have helped please hit Yes.


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question