change csv list separator in excel 2007 Dutch version



I have Windows XP english version and office 2007 Dutch version.

When creating a csv file from excel 2007 file a semi colon (;) is used as
list separator instead of a comma (,).
I already tried to change the list separator to a comma via Control
Panel>Regional and Language options>Customize
This does not work.

When I change my current format to English (Control Panel>Regional and
Language options) the list separator in the csv file changes to a comma.

Is there a workaround so that I don't have to change the format every time?



Won't you have a problem with any decimal numbers such as 123,24 which
you might have in your data set?
By using a semicolon for saving to CSV this problem is avoided,
conversely switching the regional options changes both this comma to a
decimal point . and the semicolon to the 'normal' comma for a csv.

Sorry I don't have a silver bullet to this one.


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question