CF boot problem HELP HELP !!!!!!


Lior Buganim


I want to use a Geode CPU (300MHZ) and 4G CompactFlash "Sandisk Utra II "
(FAT 32) ,
to boot a XPe image.
I was able to boot the XPe with a IDE hard disk.
How I prepare the CompactFlash bootable ?
I used fdisk and format from DOS the CF then (in dos mode) I run from
floppy the command :
I start windows from the IDE and copy the image to the CF and shut down.
I take out the IDE and Start.
The screen is dark and nothing happens!
Please HELP ME.......................

Slobodan Brcin \(eMVP\)

Hi Lior,

First make sure that your CF is DOS bootable.

1. Use fdisk to create partition.
2. Use fdisk to set partition as active.
3. Use format /S to make it dos bootable.
4. Try booting from CF.

In case that this pass use bootprep and copy XPe files.


Lior Buganim

Hi Slobodan ,
I already did thoes steps , but it still not work.

Slobodan Brcin \(eMVP\)

Hi Lior,

You are saying that you can't make it to boot in DOS?
If so then I can't help you :-(


Juhan Palm

Do you use a PCMCIA adapter with the CF when you are trying to boot ?

We have had problems with the Industrial CF cards the have the "Athens"
aboard (Ultra II is a commercial product) and Geode-based ETX cards.

Our solution after a lot of headbanging and testing was to
use the Sandisk SDCF-03 adapter only, since there are
obviously electrical differences in CF adapters.
I'm not kidding, we couldn't believe our own eyes at first...
SDCF-03 is the only one that works ok for us with Geode-boards....



I think maybe it's CF, maybe try Lexar 1 G or 2G, we bought some different
CF and use same method to prepare them, we found Sandisk UtraII can't boot
at all,even for 98/2k/Xp we still don't know why...

I hope anybody can help us answer this question too.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question