CD Drive missing after System State Restore



Hi all,

running some Win2K DR testing and getting a recurring problem when
restoring to different hardware.

I've tried with both NTBACKUP and Backup Exec 10 and both give the same

I build a Win2K SP4 server.
Load Tape driver.

Boot into Directory Services Restore Mode.
Restore C: and D: drives.
Without rebooting I restore the System State.
This SS restore always fails but the server won't reboot again without
Reboot again into DSRM and this time the SS restore works.

Reboot normally and the server comes up,Plug and Play does its stuff
etc, SYSVOL gets shared out and I'm able to get Exchange up and working
again. So far so good.

However, Windows Explorer loses the tape drive. I can see it in the
removable storage, physical Locations section of Computer Manager (with
a red X) but it doesn't appear in the Device Manager.
The drive shows as having a state of Not Present, Dismountable.
'Properties' show a state of 'The drive is not present in the Library'

I know that there are lots of issues with CD Burning software but I
haven't installed any on this box (or the server that was backed up)
and the CD isn't even a CDR.

Lots of Google posts relating to this on XP machines but not 2000.

I've tried deleting the Upper and Lower limits values from the Registry
but only succeeded in trashing the keyboard and mouse!

Any ideas out there on getting my CD back (also why I need two System
State restores??)

Many Thanks



Teach me not to read through my posts before sending...

'Windows Explorer loses the tape drive' should read

Windows Explorer loses the CD drive.



Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question