Caps Lock problems


Ken Blake, MVP

The Caps Lock key drives me nuts. I often find that I have typed several
lines in caps, where it wasn't intended.
In Win XP, I could fix things easily so that the Shift key did turn off
the Caps Lock:
How do I go about it in Vista?

There are two keys I never use on purpose and always want turned off.
One is the caps lock key, and the other is the Insert key. I turn both
off with the little program SharpKeys, at

Dave Horne

Depending on the driver software for your particular keyboard, the Caps lock
could also be turned off there. I use a cordless Logitech mouse and
keyboard (MX3000) and have the Caps lock turned off via Logitech's software
(accessed via the System Tray).

Roger Van Loon

Having used a regular typewriter for many decades, where the shift key
turns off caps lock, I always did set up Windows to act that same way. I
will have some difficulties adapting to other settings, would like very
much to keep the same setup. However, I suppose that is no longer
possible in Vista.
Thanks, all.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question