Can't turn off Japanese IME in Access 2003


G

Guest

No matter what I do, I cannot stop the Japanese IME from switching into
Japanese mode whenever I open MS Access. Even if I switch it back to UK mode,
every time I change focus between fields, form objects and even between
design and view modes, the IME switches back to Japanese.

I see you can 'disable' the IME Mode or set it to 'alphanumeric' for
individual fields and form objects but I have to do this for every single
field and form control which is a problem in itself but more importantly
there are problems with this as this now defaults input as US English, not UK
English and therefore a significant amount of shifted characters are in the
wrong place (including important characters like '@' '"' '£' & '#').

I would like to simply set the default IME for Access to UK English. How can
I do this? Failing that, is there a way to disable Japanese IME mode on a
database or table/form level?

My setup is Windows XP SP2 with a generally UK setup except that I have
installed the Japanese IME and set the system font to Japanese. I have to use
the Japanese system font as some applications can't display Japanese
correctly without it (including MS Outlook subject headers). I have two
languages set up in MS Office language Settings (UK English and Japanese)
with UK English set as the default.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top