can't send anymore, but receiving is fine



I used to use Windows Mail exclusively and it worked just fine. Then, it
just stopped being able to send mail. I never changed any settings, and it
still receives just fine. What in the heck happened? I tried to send a test
mail to my daughter's e-mail today (to get the error), and this is what

The connection to the server has failed. Subject 'test', Account: 'Sharon',
Server: '', Protocol: SMTP, Port: 25, Secure(SSL): No,
Socket Error: 10060, Error Number: 0x800CCC0E

Can anyone help please???

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

ATT and Windows Mail 2
Windows mail will not send..errors 10
can receive, can't send 3
Not Able to Send Mail 7
Can't send email 2
I can't send email 1
can't send email 3
Cant send emails or replys in Windows mail 6