Can't disable System speaker (port 0x61)

Discussion in 'Windows XP Customization' started by Mark Young, Feb 22, 2004.

  1. Mark Young

    Mark Young Guest

    I have no sound devices, except the built-in system speaker port 61.
    I've disabled the device manager "System Devices, System Speaker", but
    it makes no difference. When any of various apps want to beep me, I get
    a (rather loud and annoying) beep that I would like to disable, but I
    can't. Anyone know how to disbale the system speaker?
     
    Mark Young, Feb 22, 2004
    #1
    1. Advertisements

  2. Mark Young

    Guest Guest

    open up your puter, and take it out.
     
    Guest, Feb 23, 2004
    #2
    1. Advertisements

  3. Mark Young

    Guest Guest

    on second thoughts if you can use the volume control to
    mute / reduce volume of system speaker, if its not
    visible, use (in volume control) options / properties.
     
    Guest, Feb 23, 2004
    #3
  4. Mark Young

    Guest Guest

    Open up device manager

    Disabling the system speaker (in system devices) doesnt actually work. However if you click 'view' and 'show hidden devices' you will have a new catergory called 'non plug and play drivers'. In here you will see 'beep' - disable this and you will no longer have any system beeps

    Hope this helps!
     
    Guest, Mar 12, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.