Can't create folders/delete from deleted items


J

Jack Nielsen

I have just migrated a Exchange 2000 sp 3to 2003 sp 2. Still having the old
one running.

Both servers are domain controllers ( the old one will be depromoted when
everything works fine )

I moved all mailboxes to the new server and all clients changed ok.

Now some of the clients can't delete mails in the deleted items folder and
they can't create new folders.

Some can't move mails between folders and som get errors when opening
folders ( could not locate or resource error )

When they connect with OWA there seems to be no problems.

The clients are windows xp pro sp2 with Outlook XP sp3/sp2 and with no sp.

Sometimes they can delete items through the terminal server which they can't
on their local.

Please help, i'm a bit lost

Jack



--
 
Ad

Advertisements

J

Jack Nielsen

outlook.exe is running at about 100 percent when I try to create a new
folder !
 
J

Jack Nielsen

outlook.exe is running at about 100 percent when I try to create a new
folder !


Jack Nielsen said:
I have just migrated a Exchange 2000 sp 3to 2003 sp 2. Still having the
old one running.

Both servers are domain controllers ( the old one will be depromoted when
everything works fine )

I moved all mailboxes to the new server and all clients changed ok.

Now some of the clients can't delete mails in the deleted items folder and
they can't create new folders.

Some can't move mails between folders and som get errors when opening
folders ( could not locate or resource error )

When they connect with OWA there seems to be no problems.

The clients are windows xp pro sp2 with Outlook XP sp3/sp2 and with no sp.

Sometimes they can delete items through the terminal server which they
can't on their local.

Please help, i'm a bit lost

Jack


--
----------------------------------------
Jeg beskyttes af den gratis SPAMfighter til privatbrugere.
Den har indtil videre sparet mig for at få 2343 spam-mails.
Betalende brugere får ikke denne besked i deres e-mails.
Hent gratis SPAMfighter her: http://www.spamfighter.com/lda



--
 
Ad

Advertisements

G

Guest

Jack,

Did you ever find a solution to this? I'm having similar problems with
clients using Outlook XP (2002).

I'll post if I find a solution. One trick worked on 'some' users...
Start outlook from cmd prompt with these switches
outlook /resetfolders /resetoutlookbar

But again thats for Outlook XP

Cheers
Barry
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top