Can't connect via RDP or TermServ



For some reason simple RDP or Terminal Services will not connect to one
particular server (not running licensed TermServ - just std version) whereas
I could before. I can terminal serv to another server from this one
unavailable server but cannot connect to it from any other server on the
network, nor remotely from home.

The knowlege base doesn't give any good answers whatsoever.

Connecting via Terminal Services get "The Terminal Server has ended the

Trying with Remote Desktop I get "The connection was ended because of a
network error"

All TCP/IP is correct, DNS is correct, and all network connectivity with
applications, etc. are all just fine. Everything works and has worked
without issues with the exception of simply trying to TermServ to this
particular server in question.

I had this problem long ago and fixed it but cannot for the life of me
recall what I did nor did I document it (shame on me I know!!!)

Any help would be appreciated.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question