Cannot send any e-mail messages "The operation failed. An objectcould not be found"


P

personalcoach

Hello,

I have been having massive problems with Outlook 2007, as of late.

After having solved my initial problems with this programme (constant
crashing when adding .pdf files, for example), I am now facing a new
ordeal; whenever I try sending a message I constantly get the message
"The operation failed. An object could not be found".

I have tried several options to resolve this issue. Among those:

1. Adding a new profile.
2. Deleting my old profiles.
3. Running the scanpst.exe
4. Running Office Diagnostics.
5. Re-installing Outlook. De-installation is not an option as I am
running the entire Office 2007 package.
6. Looked into the registery but found nothing out of order.

I have tried countless solutions, so much so that I really cannot
recall them entirely.

I would appreciate any help. PLEASE!!

P.S. Outlook initially would not even start until I installed Eudora.
 
Ad

Advertisements

R

Roady [MVP]

This happens directly when pressing the Send button or during any
send/receive process?

Does it work in Outlook Safe Mode?
Start-> Run; outlook.exe /safe

Do you have a virus scanner installed which integrates itself with Outlook?
Uninstall this integration part of your virus scanner and try again; you'd
still be sufficiently protected by your on-access scanner part of the virus
scanner. For more details see;
http://www.msoutlook.info/question/20

Also see;
http://www.howto-outlook.com/faq/interfaceerror.htm
 
P

personalcoach

Thank you for answering my question. I have almost given up on finding
any responses over here. So much so, I neglected to check in for a
while.

This happens directly when pressing the Send button or during any
send/receive process?

It happens when sending the send button. I can receive messages but
cannot send them. I have to add that I have been having serious issues
with Outlook before this occurred; it crashed constantly whenever I
added larger .pdf files to it.

However, I remedied this situation, only to find that I cannot send
ANY kind of messages.
Does it work in Outlook Safe Mode?
Start-> Run; outlook.exe /safe

No, it does not run in safe mood. Same problem as in standard mode.
Do you have a virus scanner installed which integrates itself with Outlook?
Uninstall this integration part of your virus scanner and try again; you'd
still be sufficiently protected by your on-access scanner part of the virus
scanner. For more details see;http://www.msoutlook.info/question/20

I do, actually, have Noron 2010 running. However, it has been running
for a couple of months now and no such issue occurred. I disabled the
Norton add-in, to no avail.

I will try and de-install it and see what happens.

Also see;http://www.howto-outlook.com/faq/interfaceerror.htm

--
Robert Sparnaaij [MVP-Outlook]
Coauthor, Configuring Microsoft Outlook 2003http://www.howto-outlook.com/
Outlook FAQ, HowTo, Downloads, Add-Ins and more

http://www.msoutlook.info/
Real World Questions, Real World Answers

Thanks again for taking the time.
 
Ad

Advertisements

P

personalcoach

A short update; I disabled Norton email scanning. Unfortunately, it
did not solve the problem.

I also tried the registry.exe solution. It generated an error code
0x80070005.

Oh boy...
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top