cannot fix DNS issue


G

Guest

can ping the other xpp machine via the router (dlink 604T) by IP but not by
machine name, and same from the other machine. I can ping local hosts.

I've ran spyware/virus scans, checked hosts file, tried static ip
addressing, flushed dns, reset TCP/IP, tested winsock, reset router, and I'm
out of ideas.

the dns on this lan is the router. The router seems to be working ok.

What can I do to fix this problem?
 
Ad

Advertisements

R

Robert L [MVP - Networking]

You may want to enable NetBIOS over TCP/IP> This link may help,

NetBIOS and WINSThey can be grouped as two categories: NetBIOS resolution and Host name ... If the name is still not resolved, NetBIOS name resolution sequence is used as a ...
http://www.chicagotech.net/netbios&wins.htm


Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
can ping the other xpp machine via the router (dlink 604T) by IP but not by
machine name, and same from the other machine. I can ping local hosts.

I've ran spyware/virus scans, checked hosts file, tried static ip
addressing, flushed dns, reset TCP/IP, tested winsock, reset router, and I'm
out of ideas.

the dns on this lan is the router. The router seems to be working ok.

What can I do to fix this problem?
 
G

Guest

the -a switch does not resolvce the host name. I just get a reply from the
ping as if it didn't have the -a switch. It doesn't report any error in dns.
 
R

Robert L [MVP - Networking]

Any errors if using nslookup?

Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
the -a switch does not resolvce the host name. I just get a reply from the
ping as if it didn't have the -a switch. It doesn't report any error in dns.
 
Ad

Advertisements

G

Guest

no errors using nslookup. This is happening both ways. There are only two
machines on this workgroup. I was going to try arp - clear the cache, but on
both machines?? DNS server is the router so maybe this is broken.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top