Cannot Connect To Server


G

Guest

I am running Office 2007 and I have a problem with OUtlook.
I own my domain and host it through a reputable company and use IMAP to read
my mail as I ave mutliple computers in three locations and this is the best
way for me. One one machine, my main one I am having trouble in connecting to
the IMAP server. Often in the bottom right of the outlook window there is a
send/recieve error or I have to go to file->connect to... and then I will get
a pop-up, cannot connect to server.
Al ports on my ISP are open, and I use the default 143 and 25 ports for
IMAP. The hosts allows up to 20 open connections to the IMAP server. Has
anyone had this problem and does nayone know the reason or fix for it.
Pulling my hair out over here!
 
Ad

Advertisements

G

Guest

Usually the error is 0x8004DF0B plus if it cannot connect tot he server I get
asmall pop up on the screen with ' cannot connect to sever' the erorr code
is found in the send/receive window.
 
G

Guest

In that case it could be a restriction on the number of simultaneous
connections to the same IP (ie your mail server).

Check your event viewer for a corresponding error 4226: Event ID: 4226
TCP/IP has reached the security limit imposed on the number of
concurrent TCP connect attempts.

The TCP/IP stack now limits the number of simultaneous incomplete
outbound TCP connection attempts. After the limit has been
reached, subsequent connection attempts are put in a queue
and will be resolved at a fixed rate.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.


The fix:

None from Microsoft that I know of at this time though I could be wrong.
There's an unofficial patch out there
http://www.lvllord.de/?url=tools#4226patch that can remove this restriction,
however there's some folks who say it works and some who say it doesn't.
Personally, I would check the Microsoft site first to see if they have a
patch/fix available.

One workaround is to simply point half of your outgoing IMAP accounts
to a different outbound SMTP server instead of the same IMAP server.
Also, you can increase your check time Tools->Options->Mail
Setup->Send/Receive
Set your "Schedule and automatic send/receive" to 10 minutes
instead of the default 5 minutes.
 
Ad

Advertisements

G

Guest

Thank you for the infomation. I ahve looked at the event viewer and found it.
Is there any way of increasing the value of these simultaneous connections?
 
Ad

Advertisements

B

Brian Tillman

dsirjuesingh said:
Thank you for the infomation. I ahve looked at the event viewer and
found it. Is there any way of increasing the value of these
simultaneous connections?

There is a registry value that you can define that controls the number of
simultaneous network connections, but I don't know if it applies to Vista.
The key is
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\TcpNumConnections
See this: http://support.microsoft.com/kb/314053
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top