can not accses my email i get Error Number: 0x800CCC32


A

abe

Unable to poll for new messages on your HTTP server.
Account: 'Hotmail', Server: 'http://services.msn.com/svcs
/hotmail/httpmail.asp', Protocol: HTTPMail, Server
Response: 'Authorization Required', Port: 0, Secure(SSL):

No, Error Number: 0x800CCC32
 
Ad

Advertisements

B

Brian Tillman

abe said:
Unable to poll for new messages on your HTTP server.
Account: 'Hotmail', Server: 'http://services.msn.com/svcs
/hotmail/httpmail.asp', Protocol: HTTPMail, Server
Response: 'Authorization Required', Port: 0, Secure(SSL):

The message is telling you the problem: "Authorization Required" You're not
sending the SSL authorization. Make sure you've correctly specified your
Hotmail username/password. You may have to disable SSL. I don't think
Hotmail uses that security feature anyway.
 
A

ABE

FIRST THE SPELING IS GOOD FOR BOTH USER AND PASS AND 2
HOW DO I DISABLE SSL
THANK YOU
 
Ad

Advertisements

B

Brian Tillman

ABE said:
FIRST THE SPELING IS GOOD FOR BOTH USER AND PASS AND 2
HOW DO I DISABLE SSL

It will be on the Advanced properties page for your account.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top