Bitlocker requests recovery key every boot



have installed and set up BitLocker on a Sony VAIO with a TPM 1.2 chip. The
drive has been fully encrypted. With BitLocker on, everytime the system boots
I get the following message:

Windows BitLocker Drive Encryption Information

The system boot information has changed since BitLocker was enabled.

You must supply a BitLocker recovery password to start this system.

Confirm that the boot changes to this system are authorized.

If the changes to the boot system are trusted, then disable and re-enable
BitLocker. This will reset BitLocker to use the new boot information.

Otherwise, restore the system boot information.


I have tried disabling and re-enabling Bitlocker (disable; reboot; enable;
reboot) and get the same message. I have even tried disabling to the point of
decrypting and then re-encrypting the whole drive. Neither apporach has
worked. According to the BitLocker FAQ, one of the following should trigger
the message I'm getting:

Unauthorized changing of the BIOS, master boot record (MBR), boot sector,
boot manager, or other early boot components would cause a failure in the
integrity checks and keep the TPM-protected key from being released. This is
by design because unauthorized modification of any of those components could
and should be perceived as an attack. Of course, the BitLocker feature
provides methods for authenticated system administrators to update these
components if required.

None of that has happened. Any suggestions?

Thanks in advance.

Paul Adare

(e-mail address removed)>, in the news group, =?Utf-
8?B?amJvdDgxMjAwMQ==?= <jbot812001> says...
None of that has happened. Any suggestions?

Check with Sony to see if they have a BIOS update and if
their current BIOS is actually Bitlocker compatible. From
the sounds of it, it isn't. This is by no means the first
report of this exact problem with Sony's and BDE.

Paul Adare
MVP - Windows - Virtual Machine
"The English language, complete with irony, satire, and
sarcasm, has survived for centuries without smileys. Only
the new crop of modern computer geeks finds it impossible
to detect a joke that is not clearly labeled as such."
Ray Shea


same problem with me.
Have spoken to Sony who were really unhelpful, but the general feeling was a
bios upgrade would be required.
As yet this is unreleased and Sony have stated that the full official driver
and bios releases will be end of march.


Same problem here and I found the Sony attitude to be totally unsatisfactory.
I was told that Ultimate is not supported, which is not a very good attitude
for a $3500 computer (with accessories). Finally, after much compIaining, I
got a customer service person that was at least sympathetic.

I would think that anyone with a high-end computer would want Ultimate and
would want to protect their data.

Also, I do not have sound and that was blamed on Ultimate.

At a minimum, I should have been told it was a bios problem. This is
extremely poor service.

This is not tech support but time wasting.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question