Benchmark Software

  • Thread starter CHI-Matrix Administrator
  • Start date

C

CHI-Matrix Administrator

Has anyone gotten any benchmark software to work? I've tried 3Dmark2001se,
aquamark3, Codecreatures, SiSoft Sandra 2004 Version, and GL Excess Version
1.2. The only ones I could get to run were Sis Sandra and GL Excess. Sis
Sandra didn't detect most special features of my card (3D, Alpha Blending,
etc.) and GL Excess looked beautiful and ran great but did not produce any
results in the single benchmark mode (the results.htm file had colored bars
all the same size with no numbers or indications of performance) and ran
with errors at the end of each test in the multi-benchmark mode (I had to
hit escape after each round of test then retry or abort to continue on to
the next test) and still did not produce results..


--
Gregory I. Hayes
CHI-Matrix Administrator
(e-mail address removed)

Running Win64 on an ASUS SK8N Motherboard with an AMD 64 FX-51 2.2Ghz CPU, 2
Gig of Ram, and an Alienware Special Edition nVidia 5950 Graphics Card.
 
Ad

Advertisements

C

Chris Simpson

Don't know what to tell you... I have used Sandra for years with no
problems....
 
B

Ben Pope

CHI-Matrix Administrator said:
Has anyone gotten any benchmark software to work? I've tried 3Dmark2001se,
aquamark3, Codecreatures, SiSoft Sandra 2004 Version, and GL Excess
Version
1.2. The only ones I could get to run were Sis Sandra and GL Excess.

Instead of talking about benchmark software, I think you need to work out
what is wrong with your system if half the stuff you run on it doesn't work.
Sis
Sandra didn't detect most special features of my card (3D, Alpha Blending,
etc.)

I could guess what card you have, but that would be much harder than you
telling us.
and GL Excess looked beautiful and ran great but did not produce any
results in the single benchmark mode (the results.htm file had colored
bars all the same size with no numbers or indications of performance) and
ran with errors at the end of each test in the multi-benchmark mode (I
had to hit escape after each round of test then retry or abort to
continue on to the next test) and still did not produce results..

Well if you told us a bit about your system and whether Prime95 Torture Test
and Memtest86 (I presume this works on AMD64) produce errors we might be
able to help.

Ben
 
C

CHI-Matrix Administrator

Hi Ben

Ben Pope said:
Instead of talking about benchmark software, I think you need to work out
what is wrong with your system if half the stuff you run on it doesn't
work.

What's your problem ???!! My "System" works fine. I (like most others in
this fourm) am running beta software. I mentioned several benchmark programs
that had problems running on it (everything else I've tried on it so far
runs fine - and faster) and was wondering if anyone else had similar
experiences.
I could guess what card you have, but that would be much harder than you
telling us.

I mentioned what card I had in my signature, an Alienware Special Edition
nVidia 5950 Graphics Card.
Alienware Extreme Edition GeForceT FX 5950 Ultra 256MB 8x AGP w/DVI &
S-Video
From the website.....
The Alienware Extreme Edition GeForceT FX 5950 Ultra provides a definitive
performance edge - featuring an exclusively enhanced engine speed of 510MHz
and memory speed of 950MHz.
Fire up your gaming with the most powerful member of the NVIDIA® GeForceT FX
family--the GeForce FX 5950 graphics processing unit (GPU). Delivering
blazing speeds, ultra-high resolutions, cinematic gaming effects, unmatched
features, and rock-solid stability, the GeForce FX 5950 GPU ignites PC
gaming. The second-generation Intellisample high-resolution compression
technology (HCT) delivers the highest-quality antialiasing for
ultra-realistic visuals with no jagged edges. And, powered by the NVIDIA
CineFXT 2.0 engine with the industry's only true 128-bit precision
processing--the GeForce FX 5950 GPU takes cinematic-quality special effects
to new levels while providing the industry's most compatible and reliable
gaming platform.

Specifications:

Name:Extreme Edition GeForceT FX 5950 Ultra
GPU Speed:510 MHz
Memory Configuration:256 MB 950 MHz DDR
Interface:AGP 4x/8x
Graphics Engine:NVIDIA CineFXT 2.0
Fill Rate:4.0 Gigapixels/s
Memory Bandwidth:30.4 GB/Sec
TV-Out Support:Yes
Multiple Display Support:Yes
RAMDAC Speed:Dual 400MHz
Well if you told us a bit about your system and whether Prime95 Torture Test
and Memtest86 (I presume this works on AMD64) produce errors we might be
able to help.

Again, My system description was in my signature...
Running Win64 on an ASUS SK8N Motherboard with an AMD 64 FX-51 2.2Ghz CPU, 2
Gig of Ram, and an Alienware Special Edition nVidia 5950 Graphics Card.
I also have a Creative Sound Blaster® Audigy 2 ZS Platinum Pro - 7.1
installed and working fine. I configured my system from here:
http://www.alienware.com/system_pages/aurora_ddr.aspx

I'll try those other benchmarks you mentioned.

Gregory I. Hayes
 
B

Ben Pope

CHI-Matrix Administrator said:
Hi Ben



What's your problem ???!!

I don't have a problem.
My "System" works fine. I (like most others in
this fourm) am running beta software. I mentioned several benchmark
programs that had problems running on it (everything else I've tried on
it so far runs fine - and faster) and was wondering if anyone else had
similar experiences.

Well why do the benchmark programs have problems?

I wasn't attacking you, I was trying to help.
I mentioned what card I had in my signature, an Alienware Special Edition
nVidia 5950 Graphics Card.

I apologise, I tend to hit reply before reading the whole post, OE-Quotefix
strips the sig.
Alienware Extreme Edition GeForceT FX 5950 Ultra 256MB 8x AGP w/DVI &
S-Video
From the website.....
<snip marketing BS>
Specifications:

Name:Extreme Edition GeForceT FX 5950 Ultra
GPU Speed:510 MHz
Memory Configuration:256 MB 950 MHz DDR
Interface:AGP 4x/8x
Graphics Engine:NVIDIA CineFXT 2.0
Fill Rate:4.0 Gigapixels/s
Memory Bandwidth:30.4 GB/Sec
TV-Out Support:Yes
Multiple Display Support:Yes
RAMDAC Speed:Dual 400MHz


Again, My system description was in my signature...

Again I apologise.
Running Win64 on an ASUS SK8N Motherboard with an AMD 64 FX-51 2.2Ghz
CPU, 2 Gig of Ram, and an Alienware Special Edition nVidia 5950 Graphics
Card.
I also have a Creative Sound Blaster® Audigy 2 ZS Platinum Pro - 7.1
installed and working fine. I configured my system from here:
http://www.alienware.com/system_pages/aurora_ddr.aspx

I'll try those other benchmarks you mentioned.

They are generally used as stability tests rather than benchmarks, although
the memtest could be used as a crude memory bandwidth bench, and Prim95
gives you a good idea of number crunching ability.

Ben
 
Ad

Advertisements

C

CHI-Matrix Administrator

Apology accepted

Got SiSoftware Sandra working, Loaded and ran SpecViewPerf 7.1 O.K. Now I
can compare with other systems. I am only running This stuff for a few days
more. It will be interesting to see what numbers I get with 32bit XP Pro
reloaded . I don't have any "before" benchmarks.

Gregory I. Hayes
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top