Automatic rounding and placement of decimals.



All of a sudden, or so it seems, Excel has decided that any whole number I
type in needs two decimal places. 328 becomes 3.28 When I go into
formatting to change the number of decimal places, it then decides to round
up and 328 becomes 3. The only way I can get it to actually put 328 in the
cell is to type '328. Then I get an error message that asks if I want to
convert the text to a number. What is going on and what can I do to fix it?




מיכ×ל (מיקי) ×בידן

'Tools' > 'Options...' > 'Edit' Tab > UN-select Fixed Decimal Point. > 'OK'

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question