Auto Archiving Problem


Thomas M.

Outlook 2007

I've recently started having problems with my auto archiving. I have the
default settings configured to archive items older than 2 months to a .PST
file on a network drive (which gets backed up). I have set both the Inbox
and Sent Items to auto archive according to the default settings. All other
folders auto archive using the settings configured on the folder. For
example, the Deleted Items folder is set to permanently delete all items
older than 2 weeks, and the Drafts folder is set to never auto archive.

This has been working for a long time, but recently it appears that auto
archive stopped working for some reason. I've doubled-checked all the
settings to make sure that nothing got changed or turned off, and everything
looks good. The network drive is available, so it should work. If I try to
archive messages I can see that the archive process appears to be running,
but none of the messages actually get archived. I even went to File >
Archive, specified a date and file, and then ran the archive and it looks
like nothing really happened.

I finally resorted to creating an Old folder under both the Inbox and Sent
Items, dragged old items into those folders, and then ran exports to a
files--one for Inbox Old and one for Sent Items Old. When I ran the exports
I select the "Do not export duplicate items" option. That got the old items
out of the Inbox and Sent Items. Next, I ran an import to bring those items
back into my archives files. When I did the import I selected the "Do not
import duplicates" option. Despite the fact that I selected the "no
duplicates" option on both the export and import, I ended up with duplicate
items in the archive.

So, not only does it appear that the auto archiving is not working properly,
it looks as if the export/import are also not working properly. As things
sit now, I have everything where it needs to be, but I have a lot of
duplicate messages in my archive file.

I have three questions:

1) What should I check to get auto archiving working again?
2) What should I check to make sure that export/import is working
3) Is there an easy way to eliminate the duplicate messages in my
archives file?

Thanks for any help that you can offer?



The use of a pst over a network is not supported by MS as it can lead to
corruption of the pst. The fact that it worked for some time is immaterial.
Try archiving to an archive on the local PC, see if that now works

Thomas M.

I think that I've answered questions 2 and 3. With regard to question 2, I
was judging the success by whether or not my 2008 Archives.pst file ended up
with duplicate items. Because I knew the export/import feature has an
option to delete duplicate items, I did an export to No Dups.pst, weeding
out the duplicate items in the process. I then imported from No Dups.pst
into 2008 Archives.pst. Well, looking at the No Dups.pst file size I
noticed that the file is substantially smaller than a file that contains all
exported items, so it would seem that the "no duplicates" option *is*
working. The duplicates items in the 2008 Archives.pst file then must have
gotten in there at some earlier date.

As for question 3, I found a utility called the Outlook Duplicate Items
Remover (ODIR), which is a free download. It removed the duplicate items
from my 2008 Archives.pst file. ODIR moves duplicate items into a subfolder
so that you can review the results of the operation before deleting


Diane Poremsky [MVP]

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question