Audio but no video



Hello there.

Recently my PC has been unable to play any video images. Regardless of
whether the clip is using media player, real, quick time or anything
else, when the clip plays there is audio but no video.

The strange thing is that the first frame of the clip is always
viewable (e.g when trying to play back a video I have recorded), but as
soon as I click ‘play’ the screen goes black. The clip clearly does
play, as there is audio.

This is now a real pain, as it means I can’t watch any web footage (BBC
news etc.), or do any video editing (I’ve got Canopus Let’s Edit
installed). I've had the problem a few months now, but it's only now
become a major issue as I want to start doing some video editing

I've tried changing the 'performance' options in WMP to 'some video
acceleration', which does now allow some things to play in WMP, but
this hasn't helped anything else.

Hope this makes sense. Any ideas what my problem might be? Many



If it worked in the past, how long ago was that. Sometimes I find that auto
updates have installed something that causes something else to stop working.
I do a restore to the last time I remember something working, then reinstall
one thing at a time that I might have installed since the restore point
(rebooting and checking that everything is working before installing the
next update or software).

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question