Attachments from Outlook 2003 not visible to Mac User running Eudora


S

shawbridge

When I attach word and powepoint documents to my emails from Outlook,
one Mac user who is one of my busines partners cannot see the
attachments. Other people using PCs and Macs do get the attachments.
I'm using Outlook 2003 Small Business Edition with Service Pack 2
installed. The operating system is Windows XP Pro 5.1, Service Pack 2.
He is using Eudora 6.2 on Mac OS X v 3.9.

He can get attachments from other Outlook users. Other Mac users and
PC users get my attachments, though I think there have been a few
people who don't see the attachments. If I attach the documents with
gmail or yahoo mail, he can get the attachments.

Do you have any thoughts as to what might be causing this problem?

Thanks
 
Ad

Advertisements

D

Diane Poremsky [MVP]

It could be RTF, and is if he is getting an attachment (usually called
winmail.dat) or it could be a problem with the mail server. Is your Outlook
fully up-to-date? There was a known issue with attachments, Mac's and some
mail servers. Is he getting any attachment? Is the message size correct or
small enough to be only the message, not the attachment too?
 
Ad

Advertisements

S

shawbridge

Diane, thanks. I believe he is getting winmail.dat files. I believe
these are basically empty. I will check. If this is the case, what do
I do?

When I go into system information, it says that Outlook is Version
11.0, build 8010. I think I have set things up to auto-update, but I
don't know if this means I have an up-to-date Outlook. How do I check?
By going to the MS website and looking for things I haven't added or
fixed?

Best,

David
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top