ATI x600 no longer recognizing my hdtv


A

andy

I upgraded to Vista last night, and updated my catalyst control center
to 7.3. The card will not longer see my TV as a HDTV, and is only
allowing a max resolution of 1074x768. Prior to the vista and
driver upgrade I could run my HDTV at 1080i. I am connecting to the
TV using VGA.

Radeon x600
Windows Vista Ult.
Catalyst Version 07.3
Vizio HDTV.


Any ideas?

the last version of the catalyst control center allowed me to force
HDTV modes, but this option seems to be missing in the version that
ATI had me install after the upgrade.
 
Ad

Advertisements

B

Bob

I upgraded to Vista last night, and updated my catalyst control center
to 7.3. The card will not longer see my TV as a HDTV, and is only
allowing a max resolution of 1074x768. Prior to the vista and
driver upgrade I could run my HDTV at 1080i. I am connecting to the
TV using VGA.

Radeon x600
Windows Vista Ult.
Catalyst Version 07.3
Vizio HDTV.


Any ideas?

System Restore or whatever it is called in Vista?
 
Ad

Advertisements

A

andy

System Restore or whatever it is called in Vista?


I just did a full format and reinstall of vista, that did not help.
the odd thing was that after the initial install, and before I updated
my ATI driver, I could set the TV to any resolution, including 19x12
(it is a 1080i tv so that is not even supported). Unfortunatly, I
could not set my primary monitor to be anything higher then 10x7. So
I updated the ATI drivers, and I am back to square 1.

any help would be grand. danke.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top