ATI 9600 card with digtal hook up to monitor


D

David Wells

I hooked up my ATI 9600 card the other day to the DVI portand on
start up I get no video till the spalsh screen loads with my desk top
wall paper. Uder Analog hook up would see the comptuer boot and the
windows loading screen. I am running windows XP service pack 2 and ATI
drivers.

Is this normal under a DVI hook up?
 
Ad

Advertisements

F

First of One

It's normal for some older cards like the 9600. On the rare occasion where
you need to get into BIOS or to reinstall Windows, just reconnect the
monitor through the analog port.
 
Ad

Advertisements

M

me/2

:>I hooked up my ATI 9600 card the other day to the DVI portand on
:>start up I get no video till the spalsh screen loads with my desk top
:>wall paper. Uder Analog hook up would see the comptuer boot and the
:>windows loading screen. I am running windows XP service pack 2 and ATI
:>drivers.
:>
:>Is this normal under a DVI hook up?

Unfortunately it seems to occur with certain combinations of video
cards and monitors. There doesn't appear to be any set rule that
determines which ones do it and which ones don't. :-(

Between two computers I've got I've used a 9700Pro, 9800Pro, X850XTPE
and X1950Pro with a Viewsonic 17" LCD and an Acer 19" LCD and never
had that problem. However, I've seen posts from people with any of
those 4 video cards that did have the problem.

Remember too, that it is a hardware issue that takes place before the
operating system loads so video drivers in windows have no effect on
that situation.

me/2
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top