At My Wits End with onboard video


B

bluestringer

Damian Bannerman said:
Heres hoping some of you might be able to help me....

I have a homebuilt Intel P4, Asus P4S333-VM mobo with SiS650 chipset, 320MB
RAM, running Win98 4.10.

I d/l and istalled the latest drivers for the SiS650 yesterday. Since I've
been living with just the onboard video I decided to upgrade to
middle-of-the-road and bought a GeForce4 MX440SE-T card.

I went step by step as instructed on the install sheet...shutdown,
disconnect, open, insert, turn back on, install drivers with the disk,
computer restarts....after automatically adding four ACPI IRQ HOLDER FOR PCI
IRQ STEERING.....comp goes to safe mode.

I re-did everything severall different ways put everything back the way it
was, surfed several FAQs and tried the suggestions and still come up with
the same end result....safe mode and four of those IRQ holders. I tried
removing the IRQ holders but they would only show errors on other systems in
Device Manager and the display stays on 16 colors 800x600.

Going into BIOS and disabling the onboard video first, second, or last will
not change the outcome.
You may also need to set a jumper on the board to disable the onboard. Check
the manual.

bluestringer
 
Ad

Advertisements

D

Damian Bannerman

Heres hoping some of you might be able to help me....

I have a homebuilt Intel P4, Asus P4S333-VM mobo with SiS650 chipset, 320MB
RAM, running Win98 4.10.

I d/l and istalled the latest drivers for the SiS650 yesterday. Since I've
been living with just the onboard video I decided to upgrade to
middle-of-the-road and bought a GeForce4 MX440SE-T card.

I went step by step as instructed on the install sheet...shutdown,
disconnect, open, insert, turn back on, install drivers with the disk,
computer restarts....after automatically adding four ACPI IRQ HOLDER FOR PCI
IRQ STEERING.....comp goes to safe mode.

I re-did everything severall different ways put everything back the way it
was, surfed several FAQs and tried the suggestions and still come up with
the same end result....safe mode and four of those IRQ holders. I tried
removing the IRQ holders but they would only show errors on other systems in
Device Manager and the display stays on 16 colors 800x600.

Going into BIOS and disabling the onboard video first, second, or last will
not change the outcome.

At this point I might be missing the forest for the trees.

HELP! thanks.

Damian
"If it wont go, force it! If it breaks, it had to be replaced anyway."
 
D

Dos Boot

"Damian Bannerman" <shyturttle@aol.com> tried fingerpaints then chalk
then a spray can and some stencils but finally decided on his keyboard
just in time to make his Sun, 29 Jun 2003 02:37:37 GMT deadline to
give us:
Heres hoping some of you might be able to help me....

I have a homebuilt Intel P4, Asus P4S333-VM mobo with SiS650 chipset, 320MB
RAM, running Win98 4.10.

I d/l and istalled the latest drivers for the SiS650 yesterday. Since I've
been living with just the onboard video I decided to upgrade to
middle-of-the-road and bought a GeForce4 MX440SE-T card.

I went step by step as instructed on the install sheet...shutdown,
disconnect, open, insert, turn back on, install drivers with the disk,
computer restarts....after automatically adding four ACPI IRQ HOLDER FOR PCI
IRQ STEERING.....comp goes to safe mode.

I re-did everything severall different ways put everything back the way it
was, surfed several FAQs and tried the suggestions and still come up with
the same end result....safe mode and four of those IRQ holders. I tried
removing the IRQ holders but they would only show errors on other systems in
Device Manager and the display stays on 16 colors 800x600.

Going into BIOS and disabling the onboard video first, second, or last will
not change the outcome.

At this point I might be missing the forest for the trees.

HELP! thanks.

Damian
"If it wont go, force it! If it breaks, it had to be replaced anyway."
I didn't see any mention that you uninstalled the onboard video
drivers.
 
D

Damian Bannerman

I didn't see any mention that you uninstalled the onboard video
I'm not quite sure where those are, but if you mean the SiS650 or any other
listed on Device Manager, yes I did.

If thats not what you meant...where can I find and erradicate those little
buggers?


thanks

Damian
 
D

Damian Bannerman

You may also need to set a jumper on the board to disable the onboard.
Check
the manual.

bluestringer
No jumpers to disable...according to sources it should self-switch or it
should work by disabling on the BIOS....neither is happening

Damian
"I got the Safe Mode blueeees..."
 
R

Roger M

Damian said:
I'm not quite sure where those are, but if you mean the SiS650 or any other
listed on Device Manager, yes I did.

If thats not what you meant...where can I find and erradicate those little
buggers?

thanks

Damian
Instead of uninstalling them in device manager shouldn't you have just made
the SiS650 not used in your current hardware profile. Maybe the board needs
some of the drivers for the agp to work. Keep in mind this is a guess from
someone that woke up at 4:00 in the morning.


Roger
 
Ad

Advertisements

S

spodosaurus

Damian said:
I'm not quite sure where those are, but if you mean the SiS650 or any other
listed on Device Manager, yes I did.
Aren't those the motherboard drivers?
If thats not what you meant...where can I find and erradicate those little
buggers?


thanks

Damian

--

Are you registered as a bone marrow donor? You regenerate what you
donate. You are offered the chance to donate only if you match a person
on the recipient list. Call your local Red Cross and ask about
registering to be a bone marrow donor.

spam trap: replace shyah_right with hotmail when replying
 
P

PWY

Have you installed the drivers for your new video card? You do this while in
Safe Mode and reboot.
 
Ad

Advertisements

D

Damian Bannerman

Thank you all for your suggestions. Heres what fixed it (as suggested in
another ng):

DONT use the drivers on the enclosed CD..they all make you go into safe
mode. Download drivers 30.82 and 44.03 from the nVidia web site and save
for later use.

Move the card off the PCI 1 slot to a different one.

After shutting down oving the card and installing the AGP card, restart into
BIOS and make sure the onboard is disabled AND that PnP OS is selected to
"YES".

Let the computer start in VGA mode, install the 30.82 driver and reboot.

If all works well, update the driver to the 44.03.

Once again, thank you all for your imput!

Damian
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top