ASP.net + FrontPage Server Extensions


D

Dennis D.

Is there a relationship between .net, ASP.net, and FrontPage Server
Extensions?
Is there a version of .net or ASP.net that the FPSE 2002 either require or
will not work with?
If we choose to use .net 2.0 and ASP.net 2.0 will either disable any of the
FP 2003 forms components, such as those in the pre-built web page templates
like search and feedback?
Are the forms built with some version of ASP?

Dennis D.,
http://www.dennisys.com/
 
Ad

Advertisements

T

Thomas A. Rowe

The FP extensions do not interact at run-time with the any server-side scripting (ASP, ASP.net, PHP,
etc.)

--
==============================================
Thomas A. Rowe (Microsoft MVP - FrontPage)
==============================================
If you feel your current issue is a results of installing
a Service Pack or security update, please contact
Microsoft Product Support Services:
http://support.microsoft.com
If the problem can be shown to have been caused by a
security update, then there is usually no charge for the call.
==============================================
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top