Another newbie question- W2003 smart quotes (first quote at bottom)


K

Keith R

I just opened a document from someone else, and am typing edits.

I don't know if it is one of my settings, or something that came in the
document, but when I try to put in a quote, instead of
"my quote"

I get

"my quote"

with the first quote dropping to a subscript-type position. I looked in
options, and smartquotes is turned on, but I can't find where the setting is
for the position of the first quote. My default language is set to US
English

Any ideas?

Many thanks,
Keith
 
Ad

Advertisements

S

Suzanne S. Barnhill

Regardless of your default language settings, the language at the insertion
point is something different. Select the quote that is incorrect and go to
Tools | Language | Set Language to see what it is. Ctrl+A to select the
entire document and then use Set Language to apply the correct one.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top