ALL PROGRAMS menu not working


M

M.A.H.

I've had a problem with not being able to start programs from the "ALL
PROGRAMS" tab in the start menu or the programs from the right side of the
menu . For several months, I could reboot and it would be OK for a while.
Now, rebooting doesn't do the trick.

When I click the programs, all of the desktop icons and the bar at the
bottom of the screen disappear for a coupld of seconds and then reappear.

All of the programs on the left side of the start menu will work.

Thanks
 
Ad

Advertisements

A

Ayush

Replied to [M.A.H.]s message :
I've had a problem with not being able to start programs from the "ALL
PROGRAMS" tab in the start menu or the programs from the right side of the
menu . For several months, I could reboot and it would be OK for a while.
Now, rebooting doesn't do the trick.

When I click the programs, all of the desktop icons and the bar at the
bottom of the screen disappear for a coupld of seconds and then reappear.

All of the programs on the left side of the start menu will work.

Thanks

After this happens, click Start > Run > Type :
eventvwr
Click OK > In System Section, look at warnings and errors..
 
M

M.A.H.

Thanks. Just did that and here were the errors(events) in order:
7035 The IMAPI cd-Burning COM service was successfully sent a start control

7036 The IMAPI cd-Burning COM service entered the running state

7036 The IMAPI cd-Burning COM service entered the stopped state

10010 The server{#####......#####} did not register with DCOM within the
required timeout.


Thanks


Ayush said:
Replied to [M.A.H.]s message :
I've had a problem with not being able to start programs from the "ALL
PROGRAMS" tab in the start menu or the programs from the right side of
the menu . For several months, I could reboot and it would be OK for a
while. Now, rebooting doesn't do the trick.

When I click the programs, all of the desktop icons and the bar at the
bottom of the screen disappear for a coupld of seconds and then reappear.

All of the programs on the left side of the start menu will work.

Thanks

After this happens, click Start > Run > Type :
eventvwr
Click OK > In System Section, look at warnings and errors..
 
A

Ayush

Replied to [M.A.H.]s message :
Thanks. Just did that and here were the errors(events) in order:


they are normal... try this :
Start > Run > msconfig > OK
Startup tab > Click Disable all button
Services tab > Tick "Hide all microsoft services" > Click Disable all
Click OK > Restart and see if the problem appears again .
 
M

M.A.H.

Thanks. This doesn't seem to do the trick either.


Ayush said:
Replied to [M.A.H.]s message :
Thanks. Just did that and here were the errors(events) in order:


they are normal... try this :
Start > Run > msconfig > OK
Startup tab > Click Disable all button
Services tab > Tick "Hide all microsoft services" > Click Disable all
Click OK > Restart and see if the problem appears again .
 
A

Ayush

Replied to [M.A.H.]s message :
Thanks. This doesn't seem to do the trick either.


Ayush said:
Replied to [M.A.H.]s message :
Thanks. Just did that and here were the errors(events) in order:

they are normal... try this :
Start > Run > msconfig > OK
Startup tab > Click Disable all button
Services tab > Tick "Hide all microsoft services" > Click Disable all
Click OK > Restart and see if the problem appears again .

First, undo the procedure by going to msconfig and selecting "Normal startup" then
run this :
http://windowsxp.mvps.org/reg/shellfolders.reg
 
Ad

Advertisements

G

Guest

M.A.H. said:
Thanks. This doesn't seem to do the trick either.


Ayush said:
Replied to [M.A.H.]s message :
Thanks. Just did that and here were the errors(events) in order:


they are normal... try this :
Start > Run > msconfig > OK
Startup tab > Click Disable all button
Services tab > Tick "Hide all microsoft services" > Click Disable all
Click OK > Restart and see if the problem appears again .

Adding to Ayush addvice, did you try to Right click your Start Button and
select Properties and click on Start Menu Tab and see if you have this boxes
checked:
I'm talking if you are using Satart Menu no classic view?.
Under Start Menu tab click Customize Button >> Click Advanced Tab on the
Customized Start Menu.
Under Start Menu Settings________
[ √] Open submenus when I pause on them with my mouse
[√] Highlight newly installed programs
`--------------------------------------------------------------------------------
Start mneu items:
|------------------------------------------------
[&] Control panel
(*) Dispaly as a link

[√] Enable dragging and dropping
[√] Help and support

[√] Pinters and faxes
[√] Run command
[√] Search
[√] Set programs Access and Default

Click [OK] and out then reboot and try.
If no luck run the system File checker on your system to check for
damaged/corrupted files/folders.
HTH.
Regards,
nass
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top