(Again) A Dual Boot Question?


J

Jim

I recently set up a dual boot computer by adding Windows XP to a second HD.
I'm running Windows 2000 Professional on my C drive.

Although the install was successful and everything worked properly, I soon
discovered that my computer system was just too old to run Windows XP
effectively. I then removed that OS by reformatting the second drive.

When I then re-booted the computer, I got a prompt asking me to select which
OS I wanted to run. I suspected the problem was in the boot.ini file (see
below) so I removed the line reference to Windows XP. However, I am still
prompted to select between either Windows or Microsoft Windows 2000
Professional.

Why do I still get this prompt and what else must I change?? TIA
Note: I never looked at the original boot.ini before doing the dual boot


Boot.ini for Dual Boot
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Windows XP Media Center
Edition" /noexecute=optin /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows 2000
Professional" /fastdetect
---------------------------------------------------------------------
Modified Boot.ini after removing second operating system
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows 2000
Professional" /fastdetect /NoExecute=OptIn
 
Ad

Advertisements

P

peter

notice that the default line points to the XP partition???
It should point to the 2000 partition
peter
 
P

Patti MacLeod

The "default=" line in your modified boot.ini file still references the disk
and partition that contained WindowsXP. Modify it to:
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS



Regards,
 
J

Jim

Problem solved - both you guys were correct, many thanks.


peter said:
notice that the default line points to the XP partition???
It should point to the 2000 partition
peter
Jim said:
I recently set up a dual boot computer by adding Windows XP to a second
HD. I'm running Windows 2000 Professional on my C drive.

Although the install was successful and everything worked properly, I
soon discovered that my computer system was just too old to run Windows
XP effectively. I then removed that OS by reformatting the second drive.

When I then re-booted the computer, I got a prompt asking me to select
which OS I wanted to run. I suspected the problem was in the boot.ini
file (see below) so I removed the line reference to Windows XP. However,
I am still prompted to select between either Windows or Microsoft Windows
2000 Professional.

Why do I still get this prompt and what else must I change?? TIA
Note: I never looked at the original boot.ini before doing the dual boot


Boot.ini for Dual Boot
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Windows XP Media Center
Edition" /noexecute=optin /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows 2000
Professional" /fastdetect
---------------------------------------------------------------------
Modified Boot.ini after removing second operating system
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows 2000
Professional" /fastdetect /NoExecute=OptIn
 
Ad

Advertisements

P

Patti MacLeod

You're very welcome :)



Regards,

--
Patti MacLeod
Microsoft MVP - Windows Shell/User

Jim said:
Problem solved - both you guys were correct, many thanks.


peter said:
notice that the default line points to the XP partition???
It should point to the 2000 partition
peter
Jim said:
I recently set up a dual boot computer by adding Windows XP to a second
HD. I'm running Windows 2000 Professional on my C drive.

Although the install was successful and everything worked properly, I
soon discovered that my computer system was just too old to run Windows
XP effectively. I then removed that OS by reformatting the second drive.

When I then re-booted the computer, I got a prompt asking me to select
which OS I wanted to run. I suspected the problem was in the boot.ini
file (see below) so I removed the line reference to Windows XP. However,
I am still prompted to select between either Windows or Microsoft
Windows 2000 Professional.

Why do I still get this prompt and what else must I change?? TIA
Note: I never looked at the original boot.ini before doing the dual boot


Boot.ini for Dual Boot
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Windows XP Media Center
Edition" /noexecute=optin /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows 2000
Professional" /fastdetect
---------------------------------------------------------------------
Modified Boot.ini after removing second operating system
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows 2000
Professional" /fastdetect /NoExecute=OptIn
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Dual boot help please (Doing it right?). 10
Removing Dual Boot Options 4
HAL.dll 15
Dual booting 1
Boot.ini Question 4
Boot.ini problems 6
boot.ini problem 6
how to boot w2k pro on 2nd drive? 3

Top