after a ftp put command it just says "200 PORT command successful." and hangs forever. What could be


D

Daniel

after a ftp put command it just says "200 PORT command successful." and
hangs forever. What could be wrong? when i test the ftp server using IE in
"passive" mode it works fine. but ftp at command line hangs on "200 PORT
command successful." after i enter put <file name>
 
Ad

Advertisements

R

Roger Abell [MVP]

Thota Umesh said:
Check ur firewall if ftp.exe is given access to internet.
but he said use of ftp://uri works in passive mode in IE
 
T

Thota Umesh

ok. yes but ftp.exe is an seperate process accessible in dos irrespective of
ftp being workable on ie. if ftp.exe is blocked or if firewall is in no
prompt mode u wont be able to access it.
 
R

Roger Abell [MVP]

Well, as original post does not make clear what firewall if any
might be between I guess it is possible there could be a host
based blockage by originating application.
I was just going on the IE ftp usage showing there is/was no tcp
port blockage.
 
Ad

Advertisements

T

Thota Umesh

Yeah, Has to be one of the both. port or app still ends to be a firewall
issue.
 
Ad

Advertisements

Joined
Jun 7, 2014
Messages
1
Reaction score
0
I had the same problem , spent hours trying to fix it. I had installed Oracle Vm Virtualbox before and it said that it would temporarily disconnect my internet. As it turns out a reboot was required , the FTP worked fine
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

FTP put 2
how to specify passive mode for windows FTP command? 3
What Port to Block? 2
HELP!: what setting could 1
No Updates are successful 3
Success Logins 1
FTP ? 11
FTP 7

Top