ActiveX


J

Jason

I keep getting the message:
Your current security settings prohibit running ActiveX
controls on this page. As a result, the page may not
display correctly.

Someone please tell me what I need to do.
 
Ad

Advertisements

D

dev

Jason said:
I keep getting the message:
Your current security settings prohibit running ActiveX
controls on this page. As a result, the page may not
display correctly.

Someone please tell me what I need to do.

TOOLS menu|INTERNET OPTIONS|SECURITY
Try the default level settings
Or look through the Custom Level options, if you prefer that route...
there are Active-X choices
 
Ad

Advertisements

S

S.Sengupta

Hi,
On the Tools menu in Internet Explorer, click Internet Options.
On the Security tab, click Internet.
Click Default Level, and then click OK.
If the issue continues to occur, follow these steps:
On the Tools menu in Internet Explorer, click Internet Options.
On the Security tab, click Internet, and then click Custom Level.
Under Download Signed ActiveX Controls, click Enable or Prompt.
Click OK, and then click Yes.
Click OK.
regards,
ssg MS-MVP
pronetworks.org
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top