ACPI error


G

Guest

I got this error in my WINXP Pro Service pack 2 , event viewer , under system
errors

Details
Product: Windows Operating System
ID: 4
Source: ACPI
Version: 5.2
Symbolic Name: ACPI_ERR_AMLI_ILLEGAL_IO_READ_FATAL
Message: %2: ACPI BIOS is attempting to read from an illegal IO port address
(%3), which lies in the %4 protected address range. This could lead to system
instability. Please contact your system vendor for technical assistance.

I checked on system BIOS of my Compaq presario 3200M PC, but it is upto date
what should I do to remove this error,
thank you
 
Ad

Advertisements

E

EasyFeelings

when do you get this error?

are you set for hibernate?
are you using standby?
are you using the system at the time?




--
EasyFeelings
A+
MCP
MCSA

"When your computer is working good, That's an EasyFeeling"
 
E

EasyFeelings

ok, but what are you doing when you get the error?

are using the computer? just walk up and notice the error?




--
EasyFeelings
A+
MCP
MCSA

"When your computer is working good, That's an EasyFeeling"
 
Q

Quaoar

anoop said:
I disabled Hybernate and standby, yet I am recieving this error in
event viewer

These type errors are common when using third-party software for
monitoring CPU sensors, etc. What do you have running at startup in
Start/Run/msconfig/startup tab?

Q
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top