Abit VL6

  • Thread starter Larry J. Bowden
  • Start date

L

Larry J. Bowden

I have installed WIN98SE (this is a legal copy--I bought the original and
have it too....I burned 2 more copies and tried them for installation, but
got the same results). I will install to the point where it restarts the
second time (when it begins to install the audio driver, etc.) and then it
begins to spontaneously reboot over and over before it finishes full
installation.

However, it will run in Safe Mode.

I got this MB from my brother and it was OK when he took it out of my
niece's machine. To be safe I checked the jumpers with the manual and they
are correct. I have changed AGP cards, floppies, memory, and re-applied heat
paste on the CPU. I have pulled all peripherals out of the machine excep the
CPU, memory, AGP card, hardrive, and floppy, and it still does the same
thing..... spontaneously boots over and over.

I have been building computers since 1994 and have never ran into one I
couldn't fix.....until I ran into this one.

Larry
 
Ad

Advertisements

S

sbb78247

Larry said:
I have installed WIN98SE (this is a legal copy--I bought the original
and have it too....I burned 2 more copies and tried them for
installation, but got the same results). I will install to the point
where it restarts the second time (when it begins to install the
audio driver, etc.) and then it begins to spontaneously reboot over
and over before it finishes full installation.

However, it will run in Safe Mode.

I got this MB from my brother and it was OK when he took it out of my
niece's machine. To be safe I checked the jumpers with the manual and
they are correct. I have changed AGP cards, floppies, memory, and
re-applied heat paste on the CPU. I have pulled all peripherals out
of the machine excep the CPU, memory, AGP card, hardrive, and floppy,
and it still does the same thing..... spontaneously boots over and
over.
I have been building computers since 1994 and have never ran into one
I couldn't fix.....until I ran into this one.

Larry
Hey Larry,

Have you inspected the capacitors around the cpu for bulging sides, domed
tops, or leaking fluid? Abit among others were stung by a rash of bad
capacitors back about the time this board was manufactured.

S
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Abit VL6 1
abit vt6x4 1
Chip for a abit or other? 0
ABIT KV8 Pro 1
Abit IC7-G 1
Abit AN7 board 0
abit AN7 codes 3
ABIT AV8 Problem 2

Top