5.1 Surround Sound


G

Guest

When I Bought My Computer My 5.1 Surround Sound Worked Just Fine.
Recently I Had To Reinstall Windows Vista Home Premium 32 Bit.
My Surround Sound No Longer Worked I Updated Drivers And Now My Speakers
Don't Work At All.
I Can Roll Back Drivers And They Work But Only In Stereo
I Have An EMachine T5224 With A Sigmatel Sound Card
 
Ad

Advertisements

R

Rick Raisley

1BadAssZ28 said:
When I Bought My Computer My 5.1 Surround Sound Worked Just Fine.
Recently I Had To Reinstall Windows Vista Home Premium 32 Bit.
My Surround Sound No Longer Worked I Updated Drivers And Now My Speakers
Don't Work At All.
I Can Roll Back Drivers And They Work But Only In Stereo
I Have An EMachine T5224 With A Sigmatel Sound Card

Vista is certainly capable of 5.1 surround sound; that's what I'm using on
mine. I get the idea, though, that sound drivers are (very surprisingly to
me) among the most problematic drivers. My new Vista machine just has
motherboard sound (but still 5.1/7.1 if desired). The builder didn't install
the software for the card, so I installed it from the included CD. Wasn't
Vista compatible, apparently, and the PC wouldn't start afterwards. A
Restore back to the previous good start, prior to the sound drivers, fixed
everything, of course. I downloaded the new Vista drivers from the
manufacturer's site, and everything works fine now. 5.1/7.1 is chosen from
the software on my computer, as are other options.

Anyhow, not sure this will help you, as you said you tried updated drivers,
but make sure the drivers are intended for Vista, then after installing,
check the various programs/options that come with the drivers, to set it up
properly.

Good luck.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top