4 monitors -2 VGA cards - GeForce 7600GS,GeForce FX5200


J

jjkkll

The nvidia website at
http://www.nvidia.com/page/technology_vista_downloads.html#drivers
says that the drivers are only compatible with Windows Vista RTM build 6000
and
higher, and should not be used with other versions of Windows Vista.
What version is Windows Vista RTM build 6000 ???? I thought there
were only 1 version,as it is newly released and the only other versions are
basic,premium and the other one??

I have not installed any of the below as far as i know (as they are working
but only after a restart or 2):
GeForce 6,7, and 8800 series v101.41 Beta driver
GeForce 6, 7, and 8800 series v100.65 WHQL driver
GeForce FX series v96.85 WHQL driver

Drivers installed:
default drivers in Vista & Forceware Driver for both cards.
Forceware Driver installed for GeForce 7600GS.
Nvida ForceWare Driver supported devices list does not show GeForce FX 5200
in list.


THE PROBLEM IS : When i start the pc with all 4 monitors the below happens
on first
start up and then if i restart the pc on the 1st or 2nd restart i am able to
change the display
settings to include all 4 monitors and it will work fine.And then it happens
each time on
first startup

=================================
SITUATION IS:
1) I added the nvidia *Expert Vision GeForce FX 5200* vga
card (into the pci slot* [not pci express]) to my pc which already has
the nividia *GeForce 7600GS* vga card (pci
express*).

2) On startup,the 2 monitors that are plugged into the pci FX 5200 card (pci
slot) shows the identical thing in both monitors.
Monitors attached to other vga card is black.

3) And the display settings in vista also only shows ONE monitor not 2.
[usually it will detect 2 monitors if there are 2 monitors before i added
the new vga card and have the option to "extend" the desktop and be able to
show different things in each monitor].I am trying to get each monitor to
show for example 4 different web pages,each web page on each monitor.

4) AND there is a message that the vga driver for one of the vga cards is
not compatible with the other one,so it says 1 of the vga cards (the GeForce
FX 5200 pci express*) is disabled.

5) Yellow Exclamation Mark for both vga cards in Device Manager

6) nvida ForceWare Driver supported devices list does not show GeForce FX
5200 in list.
Have already installed it for the GeForce 7600GS card previously.

Are these 2 vga cards not useable in the same pc ?? They are both nvidia !
 
Ad

Advertisements

P

Patrick Keenan

jjkkll said:
The nvidia website at
http://www.nvidia.com/page/technology_vista_downloads.html#drivers
says that the drivers are only compatible with Windows Vista RTM build
6000 and
higher, and should not be used with other versions of Windows Vista.
What version is Windows Vista RTM build 6000 ???? I thought there
were only 1 version,as it is newly released and the only other versions
are
basic,premium and the other one??

Can't answer any other part of your question, but the identifier for Build
6000 is the letters "RTM".

RTM stands for Release To Manufacturing, and denotes the official publicly
available version. So this means that these drivers are only for the public
release version or later (hotfixes or service packs) of Vista. No previous
or beta versions/builds are supported.

The fact that both cards are from the same manufacturer doesn't guarantee
that they will play well together. The exclamation marks in Device Manager
mean that they are not functioning properly. Remove one and get it to work
properly, then remove it and get the other to work properly, then add the
second. And check with nVidia.

HTH
-pk

<snippage>
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top