2.0 and 1.0 on Win2K


M

Missy Isaacson

I have a Win2K SP4 server running Framework 1.1 with lots of 1.1 ASP.NET
websites. I would like to install Framework 2.0 to run in parrallel with
1.1. From what I understand, I can install 2.0 with the /noaspupgrade
switch to prevent existing applications/sites from being upgraded, but if I
add a website written using ASP.NET to this server, which version will it
use? Can I control which version it uses?
 
Ad

Advertisements

T

Timothy H. Schilbach

Hi Missy,

You can install DOTNET Framwork 2.0 on your server without any issues. By
default all of your applications will still run as 1.1 applications. You
will have to open your ISM and navigate to the site, look at its properties
and then set ASP.NET tab to use the 2.0 framework.

I hope this helps.

-Timothy
 
Ad

Advertisements

C

Cowboy \(Gregory A. Beamer\)

If you use any 2.0 specific features, it will not run without upgrading the
server to 2.0 (IIS 5.1 is the first version of IIS that allows multiple
versions and IIS 6.0 is the first with true "application pools"). Not an
optimal situation, I am afraid.

--
Gregory A. Beamer
MVP; MCP: +I, SE, SD, DBA
http://gregorybeamer.spaces.live.com

*************************************************
Think outside of the box!
*************************************************
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top