Multilevel Lists- shift tab not working

Discussion in 'Microsoft Word Document Management' started by leahl, Sep 29, 2008.

  1. leahl

    leahl Guest

    I am using Word 2007 and creating a multilevel list. The Shift+Tab is not
    working. WHY?
    --
    Leah L. Hinds
    Project Manager, Training & Support
     
    leahl, Sep 29, 2008
    #1
    1. Advertisements

  2. Are you saying that Tab works, but Shift Tab does not? Or, are neither
    working?

    If neither are working, try Office button - Word Options - Proofing tab -
    AutoCorrect Options - AutoFormat As You Type tab, and enable the associated
    option.

    If just Shift+Tab is "broken", does Backspace reduce the numbering level?


    --
    Herb Tyson MS MVP
    Author of the Word 2007 Bible
    Blog: http://word2007bible.herbtyson.com
    Web: http://www.herbtyson.com


    "leahl" <> wrote in message
    news:...
    >I am using Word 2007 and creating a multilevel list. The Shift+Tab is not
    > working. WHY?
    > --
    > Leah L. Hinds
    > Project Manager, Training & Support
     
    Herb Tyson [MVP], Sep 29, 2008
    #2
    1. Advertisements

  3. leahl

    leahl Guest

    As always, thanks for your help! It was my error!
    --
    Leah L. Hinds
    Project Manager, Training & Support


    "Herb Tyson [MVP]" wrote:

    > Are you saying that Tab works, but Shift Tab does not? Or, are neither
    > working?
    >
    > If neither are working, try Office button - Word Options - Proofing tab -
    > AutoCorrect Options - AutoFormat As You Type tab, and enable the associated
    > option.
    >
    > If just Shift+Tab is "broken", does Backspace reduce the numbering level?
    >
    >
    > --
    > Herb Tyson MS MVP
    > Author of the Word 2007 Bible
    > Blog: http://word2007bible.herbtyson.com
    > Web: http://www.herbtyson.com
    >
    >
    > "leahl" <> wrote in message
    > news:...
    > >I am using Word 2007 and creating a multilevel list. The Shift+Tab is not
    > > working. WHY?
    > > --
    > > Leah L. Hinds
    > > Project Manager, Training & Support

    >
    >
     
    leahl, Sep 30, 2008
    #3
  4. leahl

    Mike H Guest

    "Herb Tyson [MVP]" wrote:

    > Are you saying that Tab works, but Shift Tab does not? Or, are neither
    > working?
    >
    > If neither are working, try Office button - Word Options - Proofing tab -
    > AutoCorrect Options - AutoFormat As You Type tab, and enable the associated
    > option.
    >
    > If just Shift+Tab is "broken", does Backspace reduce the numbering level?
    >
    >
    > --
    > Herb Tyson MS MVP
    > Author of the Word 2007 Bible
    > Blog: http://word2007bible.herbtyson.com
    > Web: http://www.herbtyson.com
    >
    >
    > "leahl" <> wrote in message
    > news:...
    > >I am using Word 2007 and creating a multilevel list. The Shift+Tab is not
    > > working. WHY?
    > > --
    > > Leah L. Hinds
    > > Project Manager, Training & Support

    >
    >
     
    Mike H, Dec 14, 2008
    #4
  5. leahl

    Mike H Guest

    This was what I was looking for. It has been driving me nuts since I save a
    word file from another person over mine and from that point on the tab would
    not work properly. Thank you Herb. You truly are the MVP in my book.

    Mike H

    "Herb Tyson [MVP]" wrote:

    > Are you saying that Tab works, but Shift Tab does not? Or, are neither
    > working?
    >
    > If neither are working, try Office button - Word Options - Proofing tab -
    > AutoCorrect Options - AutoFormat As You Type tab, and enable the associated
    > option.
    >
    > If just Shift+Tab is "broken", does Backspace reduce the numbering level?
    >
    >
    > --
    > Herb Tyson MS MVP
    > Author of the Word 2007 Bible
    > Blog: http://word2007bible.herbtyson.com
    > Web: http://www.herbtyson.com
    >
    >
    > "leahl" <> wrote in message
    > news:...
    > >I am using Word 2007 and creating a multilevel list. The Shift+Tab is not
    > > working. WHY?
    > > --
    > > Leah L. Hinds
    > > Project Manager, Training & Support

    >
    >
     
    Mike H, Dec 14, 2008
    #5
  6. Glad to be of service.

    Cheers,

    --
    Herb Tyson MS MVP
    Author of the Word 2007 Bible
    Blog: http://word2007bible.herbtyson.com
    Web: http://www.herbtyson.com


    "Mike H" <> wrote in message
    news:...
    > This was what I was looking for. It has been driving me nuts since I save
    > a
    > word file from another person over mine and from that point on the tab
    > would
    > not work properly. Thank you Herb. You truly are the MVP in my book.
    >
    > Mike H
    >
    > "Herb Tyson [MVP]" wrote:
    >
    >> Are you saying that Tab works, but Shift Tab does not? Or, are neither
    >> working?
    >>
    >> If neither are working, try Office button - Word Options - Proofing tab -
    >> AutoCorrect Options - AutoFormat As You Type tab, and enable the
    >> associated
    >> option.
    >>
    >> If just Shift+Tab is "broken", does Backspace reduce the numbering level?
    >>
    >>
    >> --
    >> Herb Tyson MS MVP
    >> Author of the Word 2007 Bible
    >> Blog: http://word2007bible.herbtyson.com
    >> Web: http://www.herbtyson.com
    >>
    >>
    >> "leahl" <> wrote in message
    >> news:...
    >> >I am using Word 2007 and creating a multilevel list. The Shift+Tab is
    >> >not
    >> > working. WHY?
    >> > --
    >> > Leah L. Hinds
    >> > Project Manager, Training & Support

    >>
    >>
     
    Herb Tyson [MVP], Dec 15, 2008
    #6
  7. leahl

    Mazj

    Joined:
    Mar 23, 2012
    Messages:
    2
    Likes Received:
    0
    So I tried enabling the below and my shift tab and tab fuctions are not working:

    Automatic bulleted lists
    automatic numbered list
    Format Beginning of list item like the one before it.

    and in the AutoFormat tab
    Automatic bulleted lists

    And still no results, any suggestions
    James
     
    Mazj, Mar 23, 2012
    #7
  8. leahl

    Mazj

    Joined:
    Mar 23, 2012
    Messages:
    2
    Likes Received:
    0
    Solution Found!!!!

    its under tools>auto correct options>auto format as you type> set left- and first-indent with tabs and backspace."
     
    Mazj, Mar 23, 2012
    #8
  9. leahl

    hankymccoy

    Joined:
    Sep 18, 2012
    Messages:
    1
    Likes Received:
    0
    THANK GOD FOR THE INTERNET! Isn't it a miracle that I could type in four words describing a question I had about a problem that was driving me insane, and immediately this helpful solution was available? Thank you, whatsisname who wrote the answer to this question. Thank you, and thank all the semi-anonymous wiz helpers out there who solve my future problems.
     
    hankymccoy, Sep 18, 2012
    #9
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page