How do you get rid of paragraph symbols in a word document?

Discussion in 'Microsoft Word Document Management' started by Guest, Jul 5, 2006.

  1. Guest

    Guest Guest

    I don't know what buttons I pushed to make this happen, but now whenever I
    press the return button in a word document the "paragraph symbol" shows up.
    Also, instead of spaces between words, a dash appears. How do I get rid of
    this and get back to what I call normal format? Please Help!
     
    Guest, Jul 5, 2006
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    What you're referring to are non-printing characters. Just click the pilcrow
    (paragraph symbol) on your toolbar. Go to Tools|Options|View and deselect
    the options under Formatting marks.
    --
    Carol A. Bratt, MCP



    "ksexyman" wrote:

    > I don't know what buttons I pushed to make this happen, but now whenever I
    > press the return button in a word document the "paragraph symbol" shows up.
    > Also, instead of spaces between words, a dash appears. How do I get rid of
    > this and get back to what I call normal format? Please Help!
    >
     
    Guest, Jul 5, 2006
    #2
    1. Advertisements

  3. Guest

    Jay Freedman Guest

    Click the ¶ button on the toolbar. (That's why it has that symbol, the same
    as the paragraph mark...) See
    http://word.mvps.org/FAQs/Formatting/NonPrintChars.htm.

    --
    Regards,
    Jay Freedman
    Microsoft Word MVP FAQ: http://word.mvps.org
    Email cannot be acknowledged; please post all follow-ups to the newsgroup so
    all may benefit.


    ksexyman wrote:
    > I don't know what buttons I pushed to make this happen, but now
    > whenever I press the return button in a word document the "paragraph
    > symbol" shows up. Also, instead of spaces between words, a dash
    > appears. How do I get rid of this and get back to what I call normal
    > format? Please Help!
     
    Jay Freedman, Jul 5, 2006
    #3
  4. Guest

    YStress Guest

    Merely clicking the 'paragraph mark' does not always deselect this feature.
    There are times you may need to go into Tools/Options/Formatting Marks &
    deselect the check box next to paragraph.

    Careful not to assume Jay Freedman

    Shari



    "Jay Freedman" wrote:

    > Click the ¶ button on the toolbar. (That's why it has that symbol, the same
    > as the paragraph mark...) See
    > http://word.mvps.org/FAQs/Formatting/NonPrintChars.htm.
    >
    > --
    > Regards,
    > Jay Freedman
    > Microsoft Word MVP FAQ: http://word.mvps.org
    > Email cannot be acknowledged; please post all follow-ups to the newsgroup so
    > all may benefit.
    >
    >
    > ksexyman wrote:
    > > I don't know what buttons I pushed to make this happen, but now
    > > whenever I press the return button in a word document the "paragraph
    > > symbol" shows up. Also, instead of spaces between words, a dash
    > > appears. How do I get rid of this and get back to what I call normal
    > > format? Please Help!

    >
    >
    >
     
    YStress, Jun 11, 2009
    #4
  5. "Carol" wrote:

    > What you're referring to are non-printing characters. Just click the pilcrow
    > (paragraph symbol) on your toolbar. Go to Tools|Options|View and deselect
    > the options under Formatting marks.
    > --
    > Carol A. Bratt, MCP
    >
    >
    >
    > "ksexyman" wrote:
    >
    > > I don't know what buttons I pushed to make this happen, but now whenever I
    > > press the return button in a word document the "paragraph symbol" shows up.
    > > Also, instead of spaces between words, a dash appears. How do I get rid of
    > > this and get back to what I call normal format? Please Help!
    > >
     
    Thanks Carol, you have restoredmy sanity, Oct 10, 2009
    #5
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest

    How do I get rid of the little "paragraph" and spacing symbols th.

    Guest, Nov 27, 2004, in forum: Microsoft Word Document Management
    Replies:
    2
    Views:
    268
    Guest
    Jan 5, 2005
  2. Guest

    How do I get rid of a paragraph looking symbol & tab symbols off .

    Guest, Dec 27, 2004, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    404
    Guest
    Dec 27, 2004
  3. Guest

    How do I reset my format to get rid of the paragraph symbols

    Guest, Feb 6, 2005, in forum: Microsoft Word Document Management
    Replies:
    2
    Views:
    261
    Suzanne S. Barnhill
    Feb 6, 2005
  4. Guest

    Linking a Word document paragraph to a paragraph in a different W.

    Guest, Aug 7, 2006, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    289
    Greg Maxey
    Aug 7, 2006
  5. kayc

    Get rid of paragraph symbols, etc. in document.

    kayc, Oct 24, 2009, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    271
    Jay Freedman
    Oct 24, 2009
Loading...

Share This Page