How do I remove paragraph symbols on every line in Word?

Discussion in 'Microsoft Word Document Management' started by Kathleen, Feb 11, 2010.

  1. Kathleen

    Kathleen Guest

    All my Word documents are coming up with paragraph symbols on every line. If
    the line has text, the symbol is at the end of the line. If there is no text,
    it's on the left. How do I remove this?
     
    Kathleen, Feb 11, 2010
    #1
    1. Advertisements

  2. Kathleen

    Graham Mayor Guest

    CTRL+SHIFT+8
    or click the ¶ button

    --
    <>>< ><<> ><<> <>>< ><<> <>>< <>><<>
    Graham Mayor - Word MVP

    My web site www.gmayor.com
    Word MVP web site http://word.mvps.org
    <>>< ><<> ><<> <>>< ><<> <>>< <>><<>


    "Kathleen" <> wrote in message
    news:...
    > All my Word documents are coming up with paragraph symbols on every line.
    > If
    > the line has text, the symbol is at the end of the line. If there is no
    > text,
    > it's on the left. How do I remove this?
     
    Graham Mayor, Feb 11, 2010
    #2
    1. Advertisements

  3. Kathleen

    caysimpson Guest

    Click on the "Show/Hide" button on your toolbar.

    "Kathleen" wrote:

    > All my Word documents are coming up with paragraph symbols on every line. If
    > the line has text, the symbol is at the end of the line. If there is no text,
    > it's on the left. How do I remove this?
     
    caysimpson, Feb 11, 2010
    #3
  4. If they're on _every_ line, then you're probably looking at text
    downloaded from a webpage, and you probably want to remove them so
    that Word can be a proper word processor.

    If the actual paragraphs are separated by two (or more) paragraph
    symbols, then use Find/Replace (Ctrl-H) to Find two paragraph marks
    (^p^p) and Replace with something not otherwise used in your document
    (such as line break, ^l [lowercase L]), then Find/Replace every
    paragraph mark (^p) with a space (type spacebar in the Replace with
    box), then Find/Replace each line break (^l) with a paragraph break
    (^p).

    (If each of the lines ends with a space before the paragraph mark,
    then Replace ^p with nothing at all -- leave the Replace with box
    empty.)

    Or maybe you hit "Enter" at the end of each line, as if you were using
    a typewriter? Don't do that.

    On Feb 11, 10:58 am, Kathleen <>
    wrote:
    > All my Word documents are coming up with paragraph symbols on every line.If
    > the line has text, the symbol is at the end of the line. If there is no text,
    > it's on the left. How do I remove this?
     
    Peter T. Daniels, Feb 11, 2010
    #4
  5. Kathleen

    marysully Guest

    Do you mean the paragraph markers that show up when the show/hide key
    (paragraph symbol located on the standard toolbar) is activated. Just click
    on that button on the toolbar and the marks will go away. I like using the
    paragraph marks when formatting. Also, they never print out.

    "Peter T. Daniels" wrote:

    > If they're on _every_ line, then you're probably looking at text
    > downloaded from a webpage, and you probably want to remove them so
    > that Word can be a proper word processor.
    >
    > If the actual paragraphs are separated by two (or more) paragraph
    > symbols, then use Find/Replace (Ctrl-H) to Find two paragraph marks
    > (^p^p) and Replace with something not otherwise used in your document
    > (such as line break, ^l [lowercase L]), then Find/Replace every
    > paragraph mark (^p) with a space (type spacebar in the Replace with
    > box), then Find/Replace each line break (^l) with a paragraph break
    > (^p).
    >
    > (If each of the lines ends with a space before the paragraph mark,
    > then Replace ^p with nothing at all -- leave the Replace with box
    > empty.)
    >
    > Or maybe you hit "Enter" at the end of each line, as if you were using
    > a typewriter? Don't do that.
    >
    > On Feb 11, 10:58 am, Kathleen <>
    > wrote:
    > > All my Word documents are coming up with paragraph symbols on every line. If
    > > the line has text, the symbol is at the end of the line. If there is no text,
    > > it's on the left. How do I remove this?

    >
    > .
    >
     
    marysully, Feb 12, 2010
    #5
  6. Kathleen

    silent_1

    Joined:
    Jan 23, 2011
    Messages:
    1
    Likes Received:
    0
    if you are using MS office 2007 , click Home, you will find the ¶ button in paragraph setting area, just click on that button. I hope your problem will be solved.

    capital budgeting techniques
     
    Last edited: Jan 23, 2011
    silent_1, Jan 23, 2011
    #6
  7. Kathleen

    Stefan Blom Guest

    Have you tried clicking the ¶ button as suggested earlier in this thread? If that doesn't work, you will have to display the Options dialog box and clear the "paragraph marks" option.

    To display the dialog box: In Word 97-2003, click Tools | Options, View tab. In Word 2007, click Office button | Word Options | Display category. In Word 2010, click File tab | Options | Display.

    Stefan Blom
    Microsoft Word MVP



    ________________________________
    "White Oglesby" wrote in message news:...

    How do remove paragraph symbol from document.

    > On Thursday, February 11, 2010 10:58 AM Kathleen wrote:


    > All my Word documents are coming up with paragraph symbols on every line. If
    > the line has text, the symbol is at the end of the line. If there is no text,
    > it is on the left. How do I remove this?



    >> On Thursday, February 11, 2010 11:06 AM Graham Mayor wrote:


    >> CTRL+SHIFT+8
    >> or click the ¶ button
    >>
    >> --
    >> <>>< ><<> ><<> <>>< ><<> <>>< <>><<>
    >> Graham Mayor - Word MVP
    >>
    >> My web site www.gmayor.com
    >> Word MVP web site http://word.mvps.org
    >> <>>< ><<> ><<> <>>< ><<> <>>< <>><<>



    >>> On Thursday, February 11, 2010 11:14 AM caysimpson wrote:


    >>> Click on the "Show/Hide" button on your toolbar.
    >>>
    >>> "Kathleen" wrote:



    >>>> On Thursday, February 11, 2010 1:48 PM Peter T. Daniels wrote:


    >>>> If they are on _every_ line, then you are probably looking at text
    >>>> downloaded from a webpage, and you probably want to remove them so
    >>>> that Word can be a proper word processor.
    >>>>
    >>>> If the actual paragraphs are separated by two (or more) paragraph
    >>>> symbols, then use Find/Replace (Ctrl-H) to Find two paragraph marks
    >>>> (^p^p) and Replace with something not otherwise used in your document
    >>>> (such as line break, ^l [lowercase L]), then Find/Replace every
    >>>> paragraph mark (^p) with a space (type spacebar in the Replace with
    >>>> box), then Find/Replace each line break (^l) with a paragraph break
    >>>> (^p).
    >>>>
    >>>> (If each of the lines ends with a space before the paragraph mark,
    >>>> then Replace ^p with nothing at all -- leave the Replace with box
    >>>> empty.)
    >>>>
    >>>> Or maybe you hit "Enter" at the end of each line, as if you were using
    >>>> a typewriter? Don't do that.
    >>>>
    >>>> wrote:
    >>>> If
    >>>> ext,



    >>>>> On Friday, February 12, 2010 3:56 PM marysully wrote:


    >>>>> Do you mean the paragraph markers that show up when the show/hide key
    >>>>> (paragraph symbol located on the standard toolbar) is activated. Just click
    >>>>> on that button on the toolbar and the marks will go away. I like using the
    >>>>> paragraph marks when formatting. Also, they never print out.
    >>>>>
    >>>>> "Peter T. Daniels" wrote:
     
    Stefan Blom, Oct 14, 2011
    #7
  8. Kathleen

    ImmaProblemChild

    Joined:
    Dec 2, 2014
    Messages:
    2
    Likes Received:
    0
    I hope this posts in the correct spot because I haven't a clue what I'm doing. It's my first day here and first time posting. I googled the problem I was having in Word 2010 with the paragraph symbols appearing on every stinking line in the whole document. I was directed to your site with a possible solution. There were many suggestions but the one that worked for me was the one Stefan Blom posted. I did try his first suggestion - clicking on the paragraph symbol but he said if that didn't work to go to the Options dialog box and clear the paragraph marks option. That worked like a charm. I can't tell you how many hours I've been searching for the solution but it looks like this is the go-to site, since I know just enough about computers to get myself in trouble. A big thank you going out to Stefan! I sometimes get pretty anal about the small details and this was one of them that bugged the crap out of me. The beer is on me Stefan. :cheers: If you're under the drinking age....... chug it. Now on to my next problem. It's only waiting in the wings.
     
    ImmaProblemChild, Dec 2, 2014
    #8
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest

    How do I remove paragraph symbols and bullets between words?

    Guest, Jun 15, 2006, in forum: Microsoft Word Document Management
    Replies:
    3
    Views:
    1,119
    Guest
    Jun 15, 2006
  2. Guest

    How to remove the paragraph and formatting symbols on the view

    Guest, Jul 12, 2006, in forum: Microsoft Word Document Management
    Replies:
    6
    Views:
    534
    Suzanne S. Barnhill
    Sep 19, 2006
  3. Guest

    How to remove the paragraph and formatting symbols on the view

    Guest, Jul 12, 2006, in forum: Microsoft Word Document Management
    Replies:
    0
    Views:
    366
    Guest
    Jul 12, 2006
  4. Guest

    Remove paragraph markers? Imported text-Every line a paragraph.

    Guest, Jul 20, 2006, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    785
    garfield-n-odie [MVP]
    Jul 20, 2006
  5. Kveran

    How do I remove paragraph, space, and indent symbols in a .docx?

    Kveran, Mar 26, 2009, in forum: Microsoft Word Document Management
    Replies:
    2
    Views:
    25,516
    Gordon Bentley-Mix at news.microsoft.com
    Mar 26, 2009
Loading...

Share This Page