Holding down Ctrl key

Discussion in 'Windows XP Internet Explorer' started by Guest, Jan 23, 2006.

  1. Guest

    Guest Guest

    I posted this in the IE Setup forum but seems this is the forum I should have
    posted in.
    Our payrol department uses Oracle. They export info from Oracle which brought
    up Excel and exported the info. Recently Win XP SP2 was applied and now
    Payrol cannot export from Oracle. Oracle is brought up through IE.
    I have disabled the Popup blocker both under Tools - Popup Blocker Turn off
    and under Internet Options - Privacy - Popup Blocker. I have even put in the
    Oracle site into Allowed sites. All you hear when Oracle exports out and
    Excel is supposed to open is a beep which I know indicates a popup has been
    blocked. I just can't figure out where to disable the popup blocker. If I
    remove SP2, export from Oracle is fine.

    After searching around around I found the suggestion to hold down the Ctrl
    key. I did that. Just as I hit Export, I held down the Ctrl key and Excel
    came up and the data was exported. So my question is... what is my solution
    since holding down the Ctrl key worked ? What does holding down the Ctrl key
    do ?
    Thanks,
    Debra
     
    Guest, Jan 23, 2006
    #1
    1. Advertisements

  2. Guest

    Don Varnau Guest

    Hi,
    [Guesses] Go to Folder Options> File Types> XLS> Advanced, Make sure that
    Open is set to Excel (it probably is.) Uncheck "Browse in same window." That
    may take IE out of the process.

    Internet Options> Advanced> Security> check "Allow active content to run in
    files on My Computer ." The Local Machine Lockdown may be the problem.
    http://www.microsoft.com/technet/prodtechnol/winxppro/maintain/sp2brows.mspx#EIAA

    I'm not sure why you don't get the Information Bar. Try setting the Pop-up
    blocker to low and check "Show Information Bar."

    Hope this helps,
    Don
    [MS MVP- IE]


    "Debra" <Debra[at]discussions.microsoft.com> wrote in message
    news:...
    > I posted this in the IE Setup forum but seems this is the forum I should

    have
    > posted in.
    > Our payrol department uses Oracle. They export info from Oracle which

    brought
    > up Excel and exported the info. Recently Win XP SP2 was applied and now
    > Payrol cannot export from Oracle. Oracle is brought up through IE.
    > I have disabled the Popup blocker both under Tools - Popup Blocker Turn

    off
    > and under Internet Options - Privacy - Popup Blocker. I have even put in

    the
    > Oracle site into Allowed sites. All you hear when Oracle exports out and
    > Excel is supposed to open is a beep which I know indicates a popup has

    been
    > blocked. I just can't figure out where to disable the popup blocker. If I
    > remove SP2, export from Oracle is fine.
    >
    > After searching around around I found the suggestion to hold down the Ctrl
    > key. I did that. Just as I hit Export, I held down the Ctrl key and Excel
    > came up and the data was exported. So my question is... what is my

    solution
    > since holding down the Ctrl key worked ? What does holding down the Ctrl

    key
    > do ?
    > Thanks,
    > Debra
     
    Don Varnau, Jan 24, 2006
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Don,
    I tried all your suggestions but to no avail. I did get the popup and
    allowed the site but still no success.
    When I hold the Ctrl key down, I get a window asking if I would like to Open
    or Save the file (typical prompt ). It says, File Download at the top of the
    window. So obviously holding down the Ctrl key is allowing something to pass
    through, but what ?
    Thanks,
    Debra

    "Don Varnau" wrote:

    > Hi,
    > [Guesses] Go to Folder Options> File Types> XLS> Advanced, Make sure that
    > Open is set to Excel (it probably is.) Uncheck "Browse in same window." That
    > may take IE out of the process.
    >
    > Internet Options> Advanced> Security> check "Allow active content to run in
    > files on My Computer ." The Local Machine Lockdown may be the problem.
    > http://www.microsoft.com/technet/prodtechnol/winxppro/maintain/sp2brows.mspx#EIAA
    >
    > I'm not sure why you don't get the Information Bar. Try setting the Pop-up
    > blocker to low and check "Show Information Bar."
    >
    > Hope this helps,
    > Don
    > [MS MVP- IE]
    >
    >
    > "Debra" <Debra[at]discussions.microsoft.com> wrote in message
    > news:...
    > > I posted this in the IE Setup forum but seems this is the forum I should

    > have
    > > posted in.
    > > Our payrol department uses Oracle. They export info from Oracle which

    > brought
    > > up Excel and exported the info. Recently Win XP SP2 was applied and now
    > > Payrol cannot export from Oracle. Oracle is brought up through IE.
    > > I have disabled the Popup blocker both under Tools - Popup Blocker Turn

    > off
    > > and under Internet Options - Privacy - Popup Blocker. I have even put in

    > the
    > > Oracle site into Allowed sites. All you hear when Oracle exports out and
    > > Excel is supposed to open is a beep which I know indicates a popup has

    > been
    > > blocked. I just can't figure out where to disable the popup blocker. If I
    > > remove SP2, export from Oracle is fine.
    > >
    > > After searching around around I found the suggestion to hold down the Ctrl
    > > key. I did that. Just as I hit Export, I held down the Ctrl key and Excel
    > > came up and the data was exported. So my question is... what is my

    > solution
    > > since holding down the Ctrl key worked ? What does holding down the Ctrl

    > key
    > > do ?
    > > Thanks,
    > > Debra

    >
    >
     
    Guest, Jan 24, 2006
    #3
  4. Guest

    Guest Guest

    I just took a shot and added the intranet oracle site to trusted sites under
    Internet options and once I did that, things are working fine. Who would of
    thought ??!!??
    Thanks for your help,
    Debra

    "Don Varnau" wrote:

    > Hi,
    > [Guesses] Go to Folder Options> File Types> XLS> Advanced, Make sure that
    > Open is set to Excel (it probably is.) Uncheck "Browse in same window." That
    > may take IE out of the process.
    >
    > Internet Options> Advanced> Security> check "Allow active content to run in
    > files on My Computer ." The Local Machine Lockdown may be the problem.
    > http://www.microsoft.com/technet/prodtechnol/winxppro/maintain/sp2brows.mspx#EIAA
    >
    > I'm not sure why you don't get the Information Bar. Try setting the Pop-up
    > blocker to low and check "Show Information Bar."
    >
    > Hope this helps,
    > Don
    > [MS MVP- IE]
    >
    >
    > "Debra" <Debra[at]discussions.microsoft.com> wrote in message
    > news:...
    > > I posted this in the IE Setup forum but seems this is the forum I should

    > have
    > > posted in.
    > > Our payrol department uses Oracle. They export info from Oracle which

    > brought
    > > up Excel and exported the info. Recently Win XP SP2 was applied and now
    > > Payrol cannot export from Oracle. Oracle is brought up through IE.
    > > I have disabled the Popup blocker both under Tools - Popup Blocker Turn

    > off
    > > and under Internet Options - Privacy - Popup Blocker. I have even put in

    > the
    > > Oracle site into Allowed sites. All you hear when Oracle exports out and
    > > Excel is supposed to open is a beep which I know indicates a popup has

    > been
    > > blocked. I just can't figure out where to disable the popup blocker. If I
    > > remove SP2, export from Oracle is fine.
    > >
    > > After searching around around I found the suggestion to hold down the Ctrl
    > > key. I did that. Just as I hit Export, I held down the Ctrl key and Excel
    > > came up and the data was exported. So my question is... what is my

    > solution
    > > since holding down the Ctrl key worked ? What does holding down the Ctrl

    > key
    > > do ?
    > > Thanks,
    > > Debra

    >
    >
     
    Guest, Jan 24, 2006
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Cliff Phiri

    EZ -BIOS: Hold CTRL Key Down

    Cliff Phiri, Dec 17, 2003, in forum: Windows XP Internet Explorer
    Replies:
    8
    Views:
    386
    Peter Milnes
    Dec 23, 2003
  2. Steve

    IE window will not open without holding down Ctrl Key

    Steve, Feb 15, 2004, in forum: Windows XP Internet Explorer
    Replies:
    1
    Views:
    621
    Frank Saunders, MS-MVP
    Feb 15, 2004
  3. Michael

    While holding down CTRL and clicking on a link IE opens new window

    Michael, Feb 19, 2004, in forum: Windows XP Internet Explorer
    Replies:
    0
    Views:
    230
    Michael
    Feb 19, 2004
  4. Guest

    New IE window opens when clicking mouse and holding control key

    Guest, Sep 13, 2004, in forum: Windows XP Internet Explorer
    Replies:
    0
    Views:
    212
    Guest
    Sep 13, 2004
  5. Guest

    Connection to bank "hold down Ctrl key"

    Guest, Aug 31, 2006, in forum: Windows XP Internet Explorer
    Replies:
    1
    Views:
    202
    Frank Saunders, MS-MVP OE/WM
    Sep 1, 2006
Loading...

Share This Page