DVD Drives

Discussion in 'Windows XP Accessibility' started by D, Aug 12, 2009.

  1. D

    D Guest

    Seems even M'soft does not have a fix! They only talk of 'work-arounds'
    I had to alter Registry to make computer recognise DVD drive as writable -
    recommended by Msoft.
    It will not recognise when a blank disc is inserted - 'please insert
    writeable disk into Drive D' is all I get!
    All this problem seemed to start with the installation of SP3!
    Anyone know the answer - please!
     
    D, Aug 12, 2009
    #1
    1. Advertisements

  2. D

    Andrew E. Guest

    DVDRW,rom,cdrw,cdroms,most all have a firmware update from its
    mfg web site,try updating youre hardware.

    "D" wrote:

    > Seems even M'soft does not have a fix! They only talk of 'work-arounds'
    > I had to alter Registry to make computer recognise DVD drive as writable -
    > recommended by Msoft.
    > It will not recognise when a blank disc is inserted - 'please insert
    > writeable disk into Drive D' is all I get!
    > All this problem seemed to start with the installation of SP3!
    > Anyone know the answer - please!
    >
    >
    >
     
    Andrew E., Aug 13, 2009
    #2
    1. Advertisements

  3. D

    D Guest

    Thanks - but have already tried that with no luck!
    "Andrew E." <> wrote in message
    news:...
    > DVDRW,rom,cdrw,cdroms,most all have a firmware update from its
    > mfg web site,try updating youre hardware.
    >
    > "D" wrote:
    >
    >> Seems even M'soft does not have a fix! They only talk of 'work-arounds'
    >> I had to alter Registry to make computer recognise DVD drive as
    >> writable -
    >> recommended by Msoft.
    >> It will not recognise when a blank disc is inserted - 'please insert
    >> writeable disk into Drive D' is all I get!
    >> All this problem seemed to start with the installation of SP3!
    >> Anyone know the answer - please!
    >>
    >>
    >>
     
    D, Aug 15, 2009
    #3
  4. D

    TaurArian Guest

    D wrote:
    :: Seems even M'soft does not have a fix! They only talk of
    :: 'work-arounds' I had to alter Registry to make computer recognise
    :: DVD drive as writable - recommended by Msoft.
    :: It will not recognise when a blank disc is inserted - 'please insert
    :: writeable disk into Drive D' is all I get!
    :: All this problem seemed to start with the installation of SP3!
    :: Anyone know the answer - please!



    Go to Control Panel - Admin Tools – Services
    or click Start, Run and type : services.msc

    Make sure that IMAPI CD Burning is Started.
    If not, double click it, set Startup type to Manual, Apply.Exit and reboot.

    Now in My Computer, right-click the drive, Properties, Recording Page and
    make sure 'Enable recording' is checked and If the check mark to enable
    recording is checked, uncheck it and hit apply and then recheck it and hit
    apply.

    If that doesn’t work see:
    http://support.microsoft.com/kb/316529
    CD-R Drive or CD-RW Drive Is Not Recognized As a Recordable Device.

    --

    TaurArian [MVP] 2005-2010 - Update Services
    http://taurarian.mvps.org
    ======================================
    Disclaimer: The information has been posted "as is" with no warranties
    or guarantees and doesn't give any rights.
     
    TaurArian, Aug 15, 2009
    #4
  5. D

    D Guest

    Thanks taurarian - I can now write to CD for the first time in months!
    I am at a loss to know why IMAPI CD Burning was disabled - I certainly did
    not disable it - at least, not intentionally!

    "TaurArian" <> wrote in message
    news:...
    >D wrote:
    > :: Seems even M'soft does not have a fix! They only talk of
    > :: 'work-arounds' I had to alter Registry to make computer recognise
    > :: DVD drive as writable - recommended by Msoft.
    > :: It will not recognise when a blank disc is inserted - 'please insert
    > :: writeable disk into Drive D' is all I get!
    > :: All this problem seemed to start with the installation of SP3!
    > :: Anyone know the answer - please!
    >
    >
    >
    > Go to Control Panel - Admin Tools - Services
    > or click Start, Run and type : services.msc
    >
    > Make sure that IMAPI CD Burning is Started.
    > If not, double click it, set Startup type to Manual, Apply.Exit and
    > reboot.
    >
    > Now in My Computer, right-click the drive, Properties, Recording Page and
    > make sure 'Enable recording' is checked and If the check mark to enable
    > recording is checked, uncheck it and hit apply and then recheck it and hit
    > apply.
    >
    > If that doesn't work see:
    > http://support.microsoft.com/kb/316529
    > CD-R Drive or CD-RW Drive Is Not Recognized As a Recordable Device.
    >
    > --
    >
    > TaurArian [MVP] 2005-2010 - Update Services
    > http://taurarian.mvps.org
    > ======================================
    > Disclaimer: The information has been posted "as is" with no warranties
    > or guarantees and doesn't give any rights.
    >
    >
    >
    >
    >
    >
     
    D, Aug 16, 2009
    #5
  6. D

    TaurArian Guest

    Pleased the problem is now fixed.
    K

    D wrote:
    :: Thanks taurarian - I can now write to CD for the first time in
    :: months!
    :: I am at a loss to know why IMAPI CD Burning was disabled - I
    :: certainly did not disable it - at least, not intentionally!
    ::
    :: "TaurArian" <> wrote in message
    :: news:...
    ::: D wrote:
    ::::: Seems even M'soft does not have a fix! They only talk of
    ::::: 'work-arounds' I had to alter Registry to make computer recognise
    ::::: DVD drive as writable - recommended by Msoft.
    ::::: It will not recognise when a blank disc is inserted - 'please
    ::::: insert writeable disk into Drive D' is all I get!
    ::::: All this problem seemed to start with the installation of SP3!
    ::::: Anyone know the answer - please!
    :::
    :::
    :::
    ::: Go to Control Panel - Admin Tools - Services
    ::: or click Start, Run and type : services.msc
    :::
    ::: Make sure that IMAPI CD Burning is Started.
    ::: If not, double click it, set Startup type to Manual, Apply.Exit and
    ::: reboot.
    :::
    ::: Now in My Computer, right-click the drive, Properties, Recording
    ::: Page and make sure 'Enable recording' is checked and If the check
    ::: mark to enable recording is checked, uncheck it and hit apply and
    ::: then recheck it and hit apply.
    :::
    ::: If that doesn't work see:
    ::: http://support.microsoft.com/kb/316529
    ::: CD-R Drive or CD-RW Drive Is Not Recognized As a Recordable Device.
    :::
    ::: --
    :::
    ::: TaurArian [MVP] 2005-2010 - Update Services
    ::: http://taurarian.mvps.org
    ::: ======================================
    ::: Disclaimer: The information has been posted "as is" with no
    ::: warranties
    ::: or guarantees and doesn't give any rights.
     
    TaurArian, Aug 16, 2009
    #6
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Doug

    Unable to CD or DVD Drives WIthout Locking Up XP

    Doug, Dec 31, 2003, in forum: Windows XP Accessibility
    Replies:
    1
    Views:
    170
    Michael Solomon \(MS-MVP Windows Shell/User\)
    Jan 1, 2004
  2. Paul Swainson

    Floppy Drive and CD-ROM & DVD drives

    Paul Swainson, Jun 7, 2004, in forum: Windows XP Accessibility
    Replies:
    0
    Views:
    182
    Paul Swainson
    Jun 7, 2004
  3. Guest
    Replies:
    2
    Views:
    256
    KevinWong
    May 15, 2005
  4. Guest

    CD/DVD drives missing?

    Guest, Nov 14, 2006, in forum: Windows XP Accessibility
    Replies:
    1
    Views:
    176
  5. Guest

    Adminstrator has prohibited access to CD/DVD rom drives

    Guest, Apr 4, 2007, in forum: Windows XP Accessibility
    Replies:
    1
    Views:
    254
    Guest
    Apr 4, 2007
Loading...

Share This Page