can't send emails

Discussion in 'Windows Vista Mail' started by Kelly, Sep 2, 2009.

  1. Kelly

    Kelly Guest

    I can not send outgoing mail in windows mail. I called my internet company
    and they cant figure it out either. I can receive, but i can't send. someone
    please help.. this is the error message i get....

    The message could not be sent. The authentication setting might not be
    correct for your outgoing e-mail [SMTP] server. For help solving this
    problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    "I'm having problems sending e-mail" section. If you need help determining
    the proper server settings, please contact your e-mail service provider.

    The message could not be sent. The authentication setting might not be
    correct for your outgoing e-mail [SMTP] server. For help solving this
    problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    "I'm having problems sending e-mail" section. If you need help determining
    the proper server settings, please contact your e-mail service provider.

    Account: 'pop.east.cox.net', Server: 'smtp.east.cox.net', Protocol: SMTP,
    Server Response: '550 5.1.1 relaying not allowed', Port: 25, Secure(SSL):
    No, Server Error: 550, Error Number: 0x800CCC79
     
    Kelly, Sep 2, 2009
    #1
    1. Advertisements

  2. The key part of the error message is "relaying not allowed."
    When you got that error message, was your Internet connection coming
    from Cox?

    Try this:
    Go to Tools, Accounts, select that account, Properties, Servers.
    Enable the "My server requires authentication" option. Click OK.
    Now try sending.

    --
    Gary VanderMolen, MS-MVP (Mail)
    http://mvp.support.microsoft.com/profile/VanderMolen


    "Kelly" <> wrote in message news:...
    >I can not send outgoing mail in windows mail. I called my internet company
    > and they cant figure it out either. I can receive, but i can't send. someone
    > please help.. this is the error message i get....
    >
    > The message could not be sent. The authentication setting might not be
    > correct for your outgoing e-mail [SMTP] server. For help solving this
    > problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    > "I'm having problems sending e-mail" section. If you need help determining
    > the proper server settings, please contact your e-mail service provider.
    >
    > The message could not be sent. The authentication setting might not be
    > correct for your outgoing e-mail [SMTP] server. For help solving this
    > problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    > "I'm having problems sending e-mail" section. If you need help determining
    > the proper server settings, please contact your e-mail service provider.
    >
    > Account: 'pop.east.cox.net', Server: 'smtp.east.cox.net', Protocol: SMTP,
    > Server Response: '550 5.1.1 relaying not allowed', Port: 25, Secure(SSL):
    > No, Server Error: 550, Error Number: 0x800CCC79
     
    Gary VanderMolen, Sep 2, 2009
    #2
    1. Advertisements

  3. Kelly

    Sam Hobbs Guest

    See:
    http://social.technet.microsoft.com/Search/en-US?query=0x800CCC79 relay&ac=8

    There are a few results there, but they seem to all be for Outlook and
    Exchange Server and such. It might actually be a problem with the server,
    but that is only a guess based on the results from above.



    "Kelly" <> wrote in message
    news:...
    >I can not send outgoing mail in windows mail. I called my internet company
    > and they cant figure it out either. I can receive, but i can't send.
    > someone
    > please help.. this is the error message i get....
    >
    > The message could not be sent. The authentication setting might not be
    > correct for your outgoing e-mail [SMTP] server. For help solving this
    > problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    > "I'm having problems sending e-mail" section. If you need help determining
    > the proper server settings, please contact your e-mail service provider.
    >
    > The message could not be sent. The authentication setting might not be
    > correct for your outgoing e-mail [SMTP] server. For help solving this
    > problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    > "I'm having problems sending e-mail" section. If you need help determining
    > the proper server settings, please contact your e-mail service provider.
    >
    > Account: 'pop.east.cox.net', Server: 'smtp.east.cox.net', Protocol: SMTP,
    > Server Response: '550 5.1.1 relaying not allowed', Port: 25, Secure(SSL):
    > No, Server Error: 550, Error Number: 0x800CCC79
     
    Sam Hobbs, Sep 2, 2009
    #3
  4. Kelly

    jody jensen Guest

    has anyone figured out how to send emails with windows mail ?
    "Kelly" <> wrote in message
    news:...
    >I can not send outgoing mail in windows mail. I called my internet company
    > and they cant figure it out either. I can receive, but i can't send.
    > someone
    > please help.. this is the error message i get....
    >
    > The message could not be sent. The authentication setting might not be
    > correct for your outgoing e-mail [SMTP] server. For help solving this
    > problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    > "I'm having problems sending e-mail" section. If you need help determining
    > the proper server settings, please contact your e-mail service provider.
    >
    > The message could not be sent. The authentication setting might not be
    > correct for your outgoing e-mail [SMTP] server. For help solving this
    > problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    > "I'm having problems sending e-mail" section. If you need help determining
    > the proper server settings, please contact your e-mail service provider.
    >
    > Account: 'pop.east.cox.net', Server: 'smtp.east.cox.net', Protocol: SMTP,
    > Server Response: '550 5.1.1 relaying not allowed', Port: 25, Secure(SSL):
    > No, Server Error: 550, Error Number: 0x800CCC79
     
    jody jensen, Sep 3, 2009
    #4
  5. Kelly

    Sinner Guest

    "jody jensen" <> wrote in message
    news:...
    > has anyone figured out how to send emails with windows mail ?



    Nope. Like you, we're all to stupid to have a computer.
     
    Sinner, Sep 3, 2009
    #5
  6. Kelly

    Dave Guest

    Yes.


    --
    Windows 7 RC
    http://get.live.com/wlmail/overview
    http://download.live.com/wlmail

    "jody jensen" <> wrote in message
    news:...
    > has anyone figured out how to send emails with windows mail ?
    > "Kelly" <> wrote in message
    > news:...
    >>I can not send outgoing mail in windows mail. I called my internet company
    >> and they cant figure it out either. I can receive, but i can't send.
    >> someone
    >> please help.. this is the error message i get....
    >>
    >> The message could not be sent. The authentication setting might not be
    >> correct for your outgoing e-mail [SMTP] server. For help solving this
    >> problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    >> "I'm having problems sending e-mail" section. If you need help
    >> determining
    >> the proper server settings, please contact your e-mail service provider.
    >>
    >> The message could not be sent. The authentication setting might not be
    >> correct for your outgoing e-mail [SMTP] server. For help solving this
    >> problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    >> "I'm having problems sending e-mail" section. If you need help
    >> determining
    >> the proper server settings, please contact your e-mail service provider.
    >>
    >> Account: 'pop.east.cox.net', Server: 'smtp.east.cox.net', Protocol: SMTP,
    >> Server Response: '550 5.1.1 relaying not allowed', Port: 25,
    >> Secure(SSL):
    >> No, Server Error: 550, Error Number: 0x800CCC79

    >
     
    Dave, Sep 3, 2009
    #6
  7. Nope. No one has figured it out. How could Microsoft release a mail
    program that won't send???
    Seriously, if you need help, right-click on your error message, copy,
    then paste it into a reply here.
    We can't do much troubleshooting without the complete error message.

    --
    Gary VanderMolen, MS-MVP (Mail)
    http://mvp.support.microsoft.com/profile/VanderMolen


    "jody jensen" <> wrote in message news:...
    > has anyone figured out how to send emails with windows mail ?
     
    Gary VanderMolen, Sep 3, 2009
    #7
  8. Kelly

    Don Ameche Guest

    "Gary VanderMolen" wrote:

    > Nope. No one has figured it out. How could Microsoft release a mail
    > program that won't send???
    > Seriously, if you need help, right-click on your error message, copy,
    > then paste it into a reply here.
    > We can't do much troubleshooting without the complete error message.
    >
    > --
    > Gary VanderMolen, MS-MVP (Mail)
    > http://mvp.support.microsoft.com/profile/VanderMolen
    >
    >
    > "jody jensen" <> wrote in message news:...
    > > has anyone figured out how to send emails with windows mail ?

    >
    >
     
    Don Ameche, Jan 3, 2010
    #8
  9. Kelly

    Don Ameche Guest

    "Don Ameche" wrote:

    >
    > The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help solving this problem, go to Help, search for "Troubleshoot Windows Mail", and read the "I'm having problems sending e-mail" section. If you need help determining the proper server settings, please contact your e-mail service provider.


    The rejected e-mail address was ''. Subject
    '6666', Account: 'Ameche', Server: 'smtp.att.yahoo.com', Protocol: SMTP,
    Server Response: '553 From address not verified - see
    http://help.yahoo.com/l/us/yahoo/mail/original/manage/sendfrom-07.html',
    Port: 25, Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC78
    > "Gary VanderMolen" wrote:
    >
    > > Nope. No one has figured it out. How could Microsoft release a mail
    > > program that won't send???
    > > Seriously, if you need help, right-click on your error message, copy,
    > > then paste it into a reply here.
    > > We can't do much troubleshooting without the complete error message.
    > >
    > > --
    > > Gary VanderMolen, MS-MVP (Mail)
    > > http://mvp.support.microsoft.com/profile/VanderMolen
    > >
    > >
    > > "jody jensen" <> wrote in message news:...
    > > > has anyone figured out how to send emails with windows mail ?

    > >
    > >
     
    Don Ameche, Jan 3, 2010
    #9
  10. Port 25 is not recommended for that mail server. Change it to port 465
    with SSL. The correct settings are documented here:
    http://www.att.com/esupport/article.jsp?sid=KB401738

    --
    Gary VanderMolen, Microsoft MVP (Mail)
    http://mvp.support.microsoft.com/default.aspx/profile/vandermolen


    "Don Ameche" <> wrote in message news:...
    >
    > "Don Ameche" wrote:
    >
    >>
    >> The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help solving this problem, go to Help, search for "Troubleshoot Windows Mail", and read the "I'm having problems sending e-mail" section. If you need help determining the proper server settings, please contact your e-mail service provider.

    >
    > The rejected e-mail address was ''. Subject
    > '6666', Account: 'Ameche', Server: 'smtp.att.yahoo.com', Protocol: SMTP,
    > Server Response: '553 From address not verified - see
    > http://help.yahoo.com/l/us/yahoo/mail/original/manage/sendfrom-07.html',
    > Port: 25, Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC78
     
    Gary VanderMolen \(MVP\), Jan 3, 2010
    #10
  11. Kelly

    Rocknrobn Guest

    Here is my problem. Finally got Windows Live Mail to work fine. Yesterday I
    sent out one e-mail and got the following error message:

    The message could not be sent. The authentication setting might not be
    correct for your outgoing e-mail [SMTP] server. For help solving this
    problem, go to Help, search for "Troubleshoot Windows Live Mail", and read
    the "I'm having problems sending e-mail" section. If you need help
    determining the proper server settings, please contact your e-mail service
    provider.

    The rejected e-mail address was '<Unknown>'.

    Subject 'Fw:Turbo Tax- Instant $10 Savings - One Week Only!'
    Server Error: 550
    Server Response: 550 5.5.0 <> missing or malformed local part
    Server: 'smtp.comcast.net'
    Windows Live Mail Error ID: 0x800CCC79
    Protocol: SMTP
    Port: 25
    Secure(SSL): No

    I can still send and receive e-mails, but I cannot get rid of this error
    message- every time I try and sync my mail, it comes up and I cannot delete
    it. Driving me crazy- any suggestions?

    "Gary VanderMolen (MVP)" wrote:

    > Port 25 is not recommended for that mail server. Change it to port 465
    > with SSL. The correct settings are documented here:
    > http://www.att.com/esupport/article.jsp?sid=KB401738
    >
    > --
    > Gary VanderMolen, Microsoft MVP (Mail)
    > http://mvp.support.microsoft.com/default.aspx/profile/vandermolen
    >
    >
    > "Don Ameche" <> wrote in message news:...
    > >
    > > "Don Ameche" wrote:
    > >
    > >>
    > >> The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help solving this problem, go to Help, search for "Troubleshoot Windows Mail", and read the "I'm having problems sending e-mail" section. If you need help determining the proper server settings, please contact your e-mail service provider.

    > >
    > > The rejected e-mail address was ''. Subject
    > > '6666', Account: 'Ameche', Server: 'smtp.att.yahoo.com', Protocol: SMTP,
    > > Server Response: '553 From address not verified - see
    > > http://help.yahoo.com/l/us/yahoo/mail/original/manage/sendfrom-07.html',
    > > Port: 25, Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC78

    >
    > .
    >
     
    Rocknrobn, Feb 4, 2010
    #11
  12. Kelly

    Bruce Hagen Guest

    You aren't using Yahoo, so your problem is completely different from the
    OP's.

    Change the SMTP port to 587 and make sure: My Server Requires
    Authentication is checked.

    How do I set up/configure Outlook Express, Windows Mail & Windows Live
    Mail for Comcast email?
    http://www.comcast.com/customers/faq/FaqDetails.ashx?Id=2288
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA


    "Rocknrobn" <> wrote in message
    news:...
    > Here is my problem. Finally got Windows Live Mail to work fine.
    > Yesterday I
    > sent out one e-mail and got the following error message:
    >
    > The message could not be sent. The authentication setting might not be
    > correct for your outgoing e-mail [SMTP] server. For help solving this
    > problem, go to Help, search for "Troubleshoot Windows Live Mail", and
    > read
    > the "I'm having problems sending e-mail" section. If you need help
    > determining the proper server settings, please contact your e-mail
    > service
    > provider.
    >
    > The rejected e-mail address was '<Unknown>'.
    >
    > Subject 'Fw:Turbo Tax- Instant $10 Savings - One Week Only!'
    > Server Error: 550
    > Server Response: 550 5.5.0 <> missing or malformed local part
    > Server: 'smtp.comcast.net'
    > Windows Live Mail Error ID: 0x800CCC79
    > Protocol: SMTP
    > Port: 25
    > Secure(SSL): No
    >
    > I can still send and receive e-mails, but I cannot get rid of this error
    > message- every time I try and sync my mail, it comes up and I cannot
    > delete
    > it. Driving me crazy- any suggestions?
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    >> Port 25 is not recommended for that mail server. Change it to port 465
    >> with SSL. The correct settings are documented here:
    >> http://www.att.com/esupport/article.jsp?sid=KB401738
    >>
    >> --
    >> Gary VanderMolen, Microsoft MVP (Mail)
    >> http://mvp.support.microsoft.com/default.aspx/profile/vandermolen
    >>
    >>
    >> "Don Ameche" <> wrote in message
    >> news:...
    >> >
    >> > "Don Ameche" wrote:
    >> >
    >> >>
    >> >> The message could not be sent. The authentication setting might not
    >> >> be correct for your outgoing e-mail [SMTP] server. For help solving
    >> >> this problem, go to Help, search for "Troubleshoot Windows Mail",
    >> >> and read the "I'm having problems sending e-mail" section. If you
    >> >> need help determining the proper server settings, please contact
    >> >> your e-mail service provider.
    >> >
    >> > The rejected e-mail address was ''.
    >> > Subject
    >> > '6666', Account: 'Ameche', Server: 'smtp.att.yahoo.com', Protocol:
    >> > SMTP,
    >> > Server Response: '553 From address not verified - see
    >> > http://help.yahoo.com/l/us/yahoo/mail/original/manage/sendfrom-07.html',
    >> > Port: 25, Secure(SSL): No, Server Error: 553, Error Number:
    >> > 0x800CCC78

    >>
    >> .
    >>
     
    Bruce Hagen, Feb 5, 2010
    #12
  13. Kelly

    slk759 Guest

    "The rejected e-mail address was '<Unknown>'."

    Did you address it? Also, you could be having interference from your
    antivirus program - but I think we need to clarify addressing the email
    first . . . . .


    "Rocknrobn" <> wrote in message
    news:...
    > Here is my problem. Finally got Windows Live Mail to work fine. Yesterday
    > I
    > sent out one e-mail and got the following error message:
    >
    > The message could not be sent. The authentication setting might not be
    > correct for your outgoing e-mail [SMTP] server. For help solving this
    > problem, go to Help, search for "Troubleshoot Windows Live Mail", and read
    > the "I'm having problems sending e-mail" section. If you need help
    > determining the proper server settings, please contact your e-mail service
    > provider.
    >
    > The rejected e-mail address was '<Unknown>'.
    >
    > Subject 'Fw:Turbo Tax- Instant $10 Savings - One Week Only!'
    > Server Error: 550
    > Server Response: 550 5.5.0 <> missing or malformed local part
    > Server: 'smtp.comcast.net'
    > Windows Live Mail Error ID: 0x800CCC79
    > Protocol: SMTP
    > Port: 25
    > Secure(SSL): No
    >
    > I can still send and receive e-mails, but I cannot get rid of this error
    > message- every time I try and sync my mail, it comes up and I cannot
    > delete
    > it. Driving me crazy- any suggestions?
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    >> Port 25 is not recommended for that mail server. Change it to port 465
    >> with SSL. The correct settings are documented here:
    >> http://www.att.com/esupport/article.jsp?sid=KB401738
    >>
    >> --
    >> Gary VanderMolen, Microsoft MVP (Mail)
    >> http://mvp.support.microsoft.com/default.aspx/profile/vandermolen
    >>
    >>
    >> "Don Ameche" <> wrote in message
    >> news:...
    >> >
    >> > "Don Ameche" wrote:
    >> >
    >> >>
    >> >> The message could not be sent. The authentication setting might not be
    >> >> correct for your outgoing e-mail [SMTP] server. For help solving this
    >> >> problem, go to Help, search for "Troubleshoot Windows Mail", and read
    >> >> the "I'm having problems sending e-mail" section. If you need help
    >> >> determining the proper server settings, please contact your e-mail
    >> >> service provider.
    >> >
    >> > The rejected e-mail address was ''. Subject
    >> > '6666', Account: 'Ameche', Server: 'smtp.att.yahoo.com', Protocol:
    >> > SMTP,
    >> > Server Response: '553 From address not verified - see
    >> > http://help.yahoo.com/l/us/yahoo/mail/original/manage/sendfrom-07.html',
    >> > Port: 25, Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC78

    >>
    >> .
    >>
     
    slk759, Feb 5, 2010
    #13
  14. Kelly

    Sam Hobbs Guest

    If there is no recipient, then Windows Mail will complain that the message
    cannot be sent. It won't even try. So the AV problem is the likely one.


    "slk759" <> wrote in message
    news:...
    > "The rejected e-mail address was '<Unknown>'."
    >
    > Did you address it? Also, you could be having interference from your
    > antivirus program - but I think we need to clarify addressing the email
    > first . . . . .
    >
    >
    > "Rocknrobn" <> wrote in message
    > news:...
    >> Here is my problem. Finally got Windows Live Mail to work fine. Yesterday
    >> I
    >> sent out one e-mail and got the following error message:
    >>
    >> The message could not be sent. The authentication setting might not be
    >> correct for your outgoing e-mail [SMTP] server. For help solving this
    >> problem, go to Help, search for "Troubleshoot Windows Live Mail", and
    >> read
    >> the "I'm having problems sending e-mail" section. If you need help
    >> determining the proper server settings, please contact your e-mail
    >> service
    >> provider.
    >>
    >> The rejected e-mail address was '<Unknown>'.
    >>
    >> Subject 'Fw:Turbo Tax- Instant $10 Savings - One Week Only!'
    >> Server Error: 550
    >> Server Response: 550 5.5.0 <> missing or malformed local part
    >> Server: 'smtp.comcast.net'
    >> Windows Live Mail Error ID: 0x800CCC79
    >> Protocol: SMTP
    >> Port: 25
    >> Secure(SSL): No
    >>
    >> I can still send and receive e-mails, but I cannot get rid of this error
    >> message- every time I try and sync my mail, it comes up and I cannot
    >> delete
    >> it. Driving me crazy- any suggestions?
    >>
    >> "Gary VanderMolen (MVP)" wrote:
    >>
    >>> Port 25 is not recommended for that mail server. Change it to port 465
    >>> with SSL. The correct settings are documented here:
    >>> http://www.att.com/esupport/article.jsp?sid=KB401738
    >>>
    >>> --
    >>> Gary VanderMolen, Microsoft MVP (Mail)
    >>> http://mvp.support.microsoft.com/default.aspx/profile/vandermolen
    >>>
    >>>
    >>> "Don Ameche" <> wrote in message
    >>> news:...
    >>> >
    >>> > "Don Ameche" wrote:
    >>> >
    >>> >>
    >>> >> The message could not be sent. The authentication setting might not
    >>> >> be correct for your outgoing e-mail [SMTP] server. For help solving
    >>> >> this problem, go to Help, search for "Troubleshoot Windows Mail", and
    >>> >> read the "I'm having problems sending e-mail" section. If you need
    >>> >> help determining the proper server settings, please contact your
    >>> >> e-mail service provider.
    >>> >
    >>> > The rejected e-mail address was ''. Subject
    >>> > '6666', Account: 'Ameche', Server: 'smtp.att.yahoo.com', Protocol:
    >>> > SMTP,
    >>> > Server Response: '553 From address not verified - see
    >>> > http://help.yahoo.com/l/us/yahoo/mail/original/manage/sendfrom-07.html',
    >>> > Port: 25, Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC78
    >>>
    >>> .
    >>>
     
    Sam Hobbs, Feb 5, 2010
    #14
  15. Open the Outbox folder and delete all messages in that folder.
    At least one message in your Outbox folder appears to be corrupt.

    --
    Gary VanderMolen, Microsoft MVP (Mail)
    http://mvp.support.microsoft.com/default.aspx/profile/vandermolen


    "Rocknrobn" <> wrote in message news:...
    > Here is my problem. Finally got Windows Live Mail to work fine. Yesterday I
    > sent out one e-mail and got the following error message:
    >
    > The message could not be sent. The authentication setting might not be
    > correct for your outgoing e-mail [SMTP] server. For help solving this
    > problem, go to Help, search for "Troubleshoot Windows Live Mail", and read
    > the "I'm having problems sending e-mail" section. If you need help
    > determining the proper server settings, please contact your e-mail service
    > provider.
    >
    > The rejected e-mail address was '<Unknown>'.
    >
    > Subject 'Fw:Turbo Tax- Instant $10 Savings - One Week Only!'
    > Server Error: 550
    > Server Response: 550 5.5.0 <> missing or malformed local part
    > Server: 'smtp.comcast.net'
    > Windows Live Mail Error ID: 0x800CCC79
    > Protocol: SMTP
    > Port: 25
    > Secure(SSL): No
    >
    > I can still send and receive e-mails, but I cannot get rid of this error
    > message- every time I try and sync my mail, it comes up and I cannot delete
    > it. Driving me crazy- any suggestions?
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    >> Port 25 is not recommended for that mail server. Change it to port 465
    >> with SSL. The correct settings are documented here:
    >> http://www.att.com/esupport/article.jsp?sid=KB401738
    >>
    >> --
    >> Gary VanderMolen, Microsoft MVP (Mail)
    >> http://mvp.support.microsoft.com/default.aspx/profile/vandermolen
    >>
    >>
    >> "Don Ameche" <> wrote in message news:...
    >> >
    >> > "Don Ameche" wrote:
    >> >
    >> >>
    >> >> The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help solving this problem, go to Help, search for "Troubleshoot Windows Mail", and read the "I'm having problems sending e-mail" section. If you need help determining the proper server settings, please contact your e-mail service provider.
    >> >
    >> > The rejected e-mail address was ''. Subject
    >> > '6666', Account: 'Ameche', Server: 'smtp.att.yahoo.com', Protocol: SMTP,
    >> > Server Response: '553 From address not verified - see
    >> > http://help.yahoo.com/l/us/yahoo/mail/original/manage/sendfrom-07.html',
    >> > Port: 25, Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC78

    >>
    >> .
    >>
     
    Gary VanderMolen [MVP], Feb 5, 2010
    #15
  16. "Rocknrobn" <> schrieb im Newsbeitrag
    news:...
    > Here is my problem. Finally got Windows Live Mail to work fine. Yesterday
    > I
    > sent out one e-mail and got the following error message:
    >
    > The message could not be sent. The authentication setting might not be
    > correct for your outgoing e-mail [SMTP] server. For help solving this
    > problem, go to Help, search for "Troubleshoot Windows Live Mail", and read
    > the "I'm having problems sending e-mail" section. If you need help
    > determining the proper server settings, please contact your e-mail service
    > provider.
    >
    > The rejected e-mail address was '<Unknown>'.
    >
    > Subject 'Fw:Turbo Tax- Instant $10 Savings - One Week Only!'
    > Server Error: 550
    > Server Response: 550 5.5.0 <> missing or malformed local part
    > Server: 'smtp.comcast.net'
    > Windows Live Mail Error ID: 0x800CCC79
    > Protocol: SMTP
    > Port: 25
    > Secure(SSL): No
    >
    > I can still send and receive e-mails, but I cannot get rid of this error
    > message- every time I try and sync my mail, it comes up and I cannot
    > delete
    > it. Driving me crazy- any suggestions?
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    >> Port 25 is not recommended for that mail server. Change it to port 465
    >> with SSL. The correct settings are documented here:
    >> http://www.att.com/esupport/article.jsp?sid=KB401738
    >>
    >> --
    >> Gary VanderMolen, Microsoft MVP (Mail)
    >> http://mvp.support.microsoft.com/default.aspx/profile/vandermolen
    >>
    >>
    >> "Don Ameche" <> wrote in message
    >> news:...
    >> >
    >> > "Don Ameche" wrote:
    >> >
    >> >>
    >> >> The message could not be sent. The authentication setting might not be
    >> >> correct for your outgoing e-mail [SMTP] server. For help solving this
    >> >> problem, go to Help, search for "Troubleshoot Windows Mail", and read
    >> >> the "I'm having problems sending e-mail" section. If you need help
    >> >> determining the proper server settings, please contact your e-mail
    >> >> service provider.
    >> >
    >> > The rejected e-mail address was ''. Subject
    >> > '6666', Account: 'Ameche', Server: 'smtp.att.yahoo.com', Protocol:
    >> > SMTP,
    >> > Server Response: '553 From address not verified - see
    >> > http://help.yahoo.com/l/us/yahoo/mail/original/manage/sendfrom-07.html',
    >> > Port: 25, Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC78

    >>
    >> .
    >>
     
    ddidzddiufrkicff cfdhssiegtdedghd.jjdxjxsxxcplcxkc, Feb 7, 2010
    #16
  17. Gary. Thank you very much. This advice fixed my problem.

    "Gary VanderMolen" wrote:

    > The key part of the error message is "relaying not allowed."
    > When you got that error message, was your Internet connection coming
    > from Cox?
    >
    > Try this:
    > Go to Tools, Accounts, select that account, Properties, Servers.
    > Enable the "My server requires authentication" option. Click OK.
    > Now try sending.
    >
    > --
    > Gary VanderMolen, MS-MVP (Mail)
    > http://mvp.support.microsoft.com/profile/VanderMolen
    >
    >
    > "Kelly" <> wrote in message news:...
    > >I can not send outgoing mail in windows mail. I called my internet company
    > > and they cant figure it out either. I can receive, but i can't send. someone
    > > please help.. this is the error message i get....
    > >
    > > The message could not be sent. The authentication setting might not be
    > > correct for your outgoing e-mail [SMTP] server. For help solving this
    > > problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    > > "I'm having problems sending e-mail" section. If you need help determining
    > > the proper server settings, please contact your e-mail service provider.
    > >
    > > The message could not be sent. The authentication setting might not be
    > > correct for your outgoing e-mail [SMTP] server. For help solving this
    > > problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    > > "I'm having problems sending e-mail" section. If you need help determining
    > > the proper server settings, please contact your e-mail service provider.
    > >
    > > Account: 'pop.east.cox.net', Server: 'smtp.east.cox.net', Protocol: SMTP,
    > > Server Response: '550 5.1.1 relaying not allowed', Port: 25, Secure(SSL):
    > > No, Server Error: 550, Error Number: 0x800CCC79

    >
     
    jah wobble's granny, May 1, 2010
    #17
  18. You're very welcome. Thanks for reporting back.

    --
    Gary VanderMolen, Microsoft MVP (Mail)
    Microsoft MVP program: http://mvp.support.microsoft.com


    "jah wobble's granny" <jah wobble's > wrote in message news:...
    > Gary. Thank you very much. This advice fixed my problem.
    >
    > "Gary VanderMolen" wrote:
    >
    >> The key part of the error message is "relaying not allowed."
    >> When you got that error message, was your Internet connection coming
    >> from Cox?
    >>
    >> Try this:
    >> Go to Tools, Accounts, select that account, Properties, Servers.
    >> Enable the "My server requires authentication" option. Click OK.
    >> Now try sending.
    >>
    >> --
    >> Gary VanderMolen, MS-MVP (Mail)
    >> http://mvp.support.microsoft.com/profile/VanderMolen
    >>
    >>
    >> "Kelly" <> wrote in message news:...
    >> >I can not send outgoing mail in windows mail. I called my internet company
    >> > and they cant figure it out either. I can receive, but i can't send. someone
    >> > please help.. this is the error message i get....
    >> >
    >> > The message could not be sent. The authentication setting might not be
    >> > correct for your outgoing e-mail [SMTP] server. For help solving this
    >> > problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    >> > "I'm having problems sending e-mail" section. If you need help determining
    >> > the proper server settings, please contact your e-mail service provider.
    >> >
    >> > The message could not be sent. The authentication setting might not be
    >> > correct for your outgoing e-mail [SMTP] server. For help solving this
    >> > problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    >> > "I'm having problems sending e-mail" section. If you need help determining
    >> > the proper server settings, please contact your e-mail service provider.
    >> >
    >> > Account: 'pop.east.cox.net', Server: 'smtp.east.cox.net', Protocol: SMTP,
    >> > Server Response: '550 5.1.1 relaying not allowed', Port: 25, Secure(SSL):
    >> > No, Server Error: 550, Error Number: 0x800CCC79

    >>
     
    Gary VanderMolen [MVP], May 2, 2010
    #18
  19. Kelly

    Roger Guest

    Changed the ports and have "verified" the email. Still get

    The message could not be sent. The authentication setting might not be
    correct for your outgoing e-mail [SMTP] server. For help solving this
    problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    "I'm having problems sending e-mail" section. If you need help determining
    the proper server settings, please contact your e-mail service provider.

    The rejected e-mail address was ''. Subject 'test',
    Account: 'pop.att.yahoo.com', Server: 'smtp.att.yahoo.com', Protocol: SMTP,
    Server Response: '553 From address not verified - see
    http://help.yahoo.com/l/us/yahoo/mail/original/manage/sendfrom-07.html',
    Port: 465, Secure(SSL): Yes, Server Error: 553, Error Number: 0x800CCC78

    "Sam Hobbs" wrote:

    > If there is no recipient, then Windows Mail will complain that the message
    > cannot be sent. It won't even try. So the AV problem is the likely one.
    >
    >
    > "slk759" <> wrote in message
    > news:...
    > > "The rejected e-mail address was '<Unknown>'."
    > >
    > > Did you address it? Also, you could be having interference from your
    > > antivirus program - but I think we need to clarify addressing the email
    > > first . . . . .
    > >
    > >
    > > "Rocknrobn" <> wrote in message
    > > news:...
    > >> Here is my problem. Finally got Windows Live Mail to work fine. Yesterday
    > >> I
    > >> sent out one e-mail and got the following error message:
    > >>
    > >> The message could not be sent. The authentication setting might not be
    > >> correct for your outgoing e-mail [SMTP] server. For help solving this
    > >> problem, go to Help, search for "Troubleshoot Windows Live Mail", and
    > >> read
    > >> the "I'm having problems sending e-mail" section. If you need help
    > >> determining the proper server settings, please contact your e-mail
    > >> service
    > >> provider.
    > >>
    > >> The rejected e-mail address was '<Unknown>'.
    > >>
    > >> Subject 'Fw:Turbo Tax- Instant $10 Savings - One Week Only!'
    > >> Server Error: 550
    > >> Server Response: 550 5.5.0 <> missing or malformed local part
    > >> Server: 'smtp.comcast.net'
    > >> Windows Live Mail Error ID: 0x800CCC79
    > >> Protocol: SMTP
    > >> Port: 25
    > >> Secure(SSL): No
    > >>
    > >> I can still send and receive e-mails, but I cannot get rid of this error
    > >> message- every time I try and sync my mail, it comes up and I cannot
    > >> delete
    > >> it. Driving me crazy- any suggestions?
    > >>
    > >> "Gary VanderMolen (MVP)" wrote:
    > >>
    > >>> Port 25 is not recommended for that mail server. Change it to port 465
    > >>> with SSL. The correct settings are documented here:
    > >>> http://www.att.com/esupport/article.jsp?sid=KB401738
    > >>>
    > >>> --
    > >>> Gary VanderMolen, Microsoft MVP (Mail)
    > >>> http://mvp.support.microsoft.com/default.aspx/profile/vandermolen
    > >>>
    > >>>
    > >>> "Don Ameche" <> wrote in message
    > >>> news:...
    > >>> >
    > >>> > "Don Ameche" wrote:
    > >>> >
    > >>> >>
    > >>> >> The message could not be sent. The authentication setting might not
    > >>> >> be correct for your outgoing e-mail [SMTP] server. For help solving
    > >>> >> this problem, go to Help, search for "Troubleshoot Windows Mail", and
    > >>> >> read the "I'm having problems sending e-mail" section. If you need
    > >>> >> help determining the proper server settings, please contact your
    > >>> >> e-mail service provider.
    > >>> >
    > >>> > The rejected e-mail address was ''. Subject
    > >>> > '6666', Account: 'Ameche', Server: 'smtp.att.yahoo.com', Protocol:
    > >>> > SMTP,
    > >>> > Server Response: '553 From address not verified - see
    > >>> > http://help.yahoo.com/l/us/yahoo/mail/original/manage/sendfrom-07.html',
    > >>> > Port: 25, Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC78
    > >>>
    > >>> .
    > >>>

    >
    > .
    >
     
    Roger, Jul 8, 2010
    #19
  20. The server is complaining because you are using a From address that is not
    associated with that account. When using a different From address, you must
    first verify that you own that address. You may have tried that procedure,
    but it did not 'take'. Try again:

    http://help.yahoo.com/l/us/yahoo/mail/classic/manage/sendfrom-07.html

    Gary VanderMolen, Microsoft MVP (Mail)


    "Roger" wrote in message news:...

    Changed the ports and have "verified" the email. Still get

    The message could not be sent. The authentication setting might not be
    correct for your outgoing e-mail [SMTP] server. For help solving this
    problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    "I'm having problems sending e-mail" section. If you need help determining
    the proper server settings, please contact your e-mail service provider.

    The rejected e-mail address was ''. Subject 'test',
    Account: 'pop.att.yahoo.com', Server: 'smtp.att.yahoo.com', Protocol: SMTP,
    Server Response: '553 From address not verified - see
    http://help.yahoo.com/l/us/yahoo/mail/original/manage/sendfrom-07.html',
    Port: 465, Secure(SSL): Yes, Server Error: 553, Error Number: 0x800CCC78

    "Sam Hobbs" wrote:

    > If there is no recipient, then Windows Mail will complain that the message
    > cannot be sent. It won't even try. So the AV problem is the likely one.
    >
    >
    > "slk759" <> wrote in message
    > news:...
    > > "The rejected e-mail address was '<Unknown>'."
    > >
    > > Did you address it? Also, you could be having interference from your
    > > antivirus program - but I think we need to clarify addressing the email
    > > first . . . . .
    > >
    > >
    > > "Rocknrobn" <> wrote in message
    > > news:...
    > >> Here is my problem. Finally got Windows Live Mail to work fine. Yesterday
    > >> I
    > >> sent out one e-mail and got the following error message:
    > >>
    > >> The message could not be sent. The authentication setting might not be
    > >> correct for your outgoing e-mail [SMTP] server. For help solving this
    > >> problem, go to Help, search for "Troubleshoot Windows Live Mail", and
    > >> read
    > >> the "I'm having problems sending e-mail" section. If you need help
    > >> determining the proper server settings, please contact your e-mail
    > >> service
    > >> provider.
    > >>
    > >> The rejected e-mail address was '<Unknown>'.
    > >>
    > >> Subject 'Fw:Turbo Tax- Instant $10 Savings - One Week Only!'
    > >> Server Error: 550
    > >> Server Response: 550 5.5.0 <> missing or malformed local part
    > >> Server: 'smtp.comcast.net'
    > >> Windows Live Mail Error ID: 0x800CCC79
    > >> Protocol: SMTP
    > >> Port: 25
    > >> Secure(SSL): No
    > >>
    > >> I can still send and receive e-mails, but I cannot get rid of this error
    > >> message- every time I try and sync my mail, it comes up and I cannot
    > >> delete
    > >> it. Driving me crazy- any suggestions?
    > >>
    > >> "Gary VanderMolen (MVP)" wrote:
    > >>
    > >>> Port 25 is not recommended for that mail server. Change it to port 465
    > >>> with SSL. The correct settings are documented here:
    > >>> http://www.att.com/esupport/article.jsp?sid=KB401738
    > >>>
    > >>> --
    > >>> Gary VanderMolen, Microsoft MVP (Mail)
    > >>> http://mvp.support.microsoft.com/default.aspx/profile/vandermolen
    > >>>
    > >>>
    > >>> "Don Ameche" <> wrote in message
    > >>> news:...
    > >>> >
    > >>> > "Don Ameche" wrote:
    > >>> >
    > >>> >>
    > >>> >> The message could not be sent. The authentication setting might not
    > >>> >> be correct for your outgoing e-mail [SMTP] server. For help solving
    > >>> >> this problem, go to Help, search for "Troubleshoot Windows Mail", and
    > >>> >> read the "I'm having problems sending e-mail" section. If you need
    > >>> >> help determining the proper server settings, please contact your
    > >>> >> e-mail service provider.
    > >>> >
    > >>> > The rejected e-mail address was ''. Subject
    > >>> > '6666', Account: 'Ameche', Server: 'smtp.att.yahoo.com', Protocol:
    > >>> > SMTP,
    > >>> > Server Response: '553 From address not verified - see
    > >>> > http://help.yahoo.com/l/us/yahoo/mail/original/manage/sendfrom-07.html',
    > >>> > Port: 25, Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC78
    > >>>
    > >>> .
    > >>>

    >
    > .
    >
     
    Gary VanderMolen \(MVP\), Jul 8, 2010
    #20
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest

    cant recieve or send emails

    Guest, Feb 27, 2007, in forum: Windows Vista Mail
    Replies:
    4
    Views:
    159
    Guest
    Feb 28, 2007
  2. Replies:
    2
    Views:
    216
  3. godsgirl

    have a message i cant delete, cant send mail

    godsgirl, Dec 3, 2008, in forum: Windows Vista Mail
    Replies:
    1
    Views:
    201
    Gary VanderMolen
    Dec 3, 2008
  4. keisha
    Replies:
    2
    Views:
    303
    Peter Foldes
    Jan 6, 2009
  5. brooklynkat

    i cant get incoming emails or send emails

    brooklynkat, Jul 14, 2009, in forum: Windows Vista Mail
    Replies:
    6
    Views:
    2,146
    Gary VanderMolen
    Jul 15, 2009
Loading...

Share This Page