XPe problems with "Event Id 1041 (userenv)" error


H

hitman

Hello to everyone,
we are getting a strange error on all of our stations running XPe .
Sometimes when we try to log onto a station remotely via Remote desktop, the
system hangs at the login screen. The occurrence is random and we haven't
been able to find any particular pattern. Physically restarting the machine
temporarily corrects the issue. These stations are designed to work
unattended so this is a large inconvenience. When this happens event log is
full of the following error:

"The description for Event ID ( 1041 ) in Source ( Userenv ) cannot be
found. The local computer may not have the necessary registry information or
message DLL files to display messages from a remote computer. You may be
able to use the /AUXSOURCE= flag to retrieve this description; see Help and
Support for details. The following information is part of the event:
{c6dc5466-785a-11d2-84d0-00c04fb169f7}."

Has anyone come across the same problem?


Thanks in advance,
Michal
 
Ad

Advertisements

H

hitman

Yes, these images plays significant role in our product. The thing is, that
the error I mentioned earlier, can be seen in eventlog of all the stations
(we have hundreds of them) running the image we prepared and it occurs
several times a day. But those computers that hangs have the log full of
these errors, approximately 20-30 per day. Maybe there is something wrong
with the image, maybe there is something missing in it. Do you have any
suggestions what could be causing the problems?

Thanks
 
Ad

Advertisements

S

Stephan Kopp

I have the same problem.

Did you fixed this?? If yes, how??

regards
skopp



Posted as a reply to:

Re: XPe problems with "Event Id 1041 (userenv)" error

I would have to know more about your systems and build files to know what is
going on

--
Regards

Sean Limin
www.sjjmicro.com / www.seanliming.co
Book Author - XP Embedded Advanced, XP Embedded Supplemental Toolki

EggHeadCafe - Software Developer Portal of Choice
WCF Workflow Services Using External Data Exchange
http://www.eggheadcafe.com/tutorial...a-6dafb17b6d74/wcf-workflow-services-usi.aspx
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top