X-Axis word wrap


J

JGreg7

Is there a way to turn off the word wrap on the x-axis labels?

I have labels that are relatively long 2-3 words each, but I am not able to
find a way to keep the text from wrapping. When a label wraps, it tends to
overlap the next labels.

I have plenty of room, but when I resize the chart, at seems to size of the
x-axis label area moves proportionally. Can this area be enlarged?
 
Ad

Advertisements

A

Andy Pope

Hi,

You have very limited control over the layout of the axis labels.
If you use the ChartArea format dialog you can uncheck the Auto Scale option
on the Font tab. This will stop the font changing when you resize the chart
and or plot area.

Cheers
Andy
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top