wrong characters

B

Bob L

Characters appearing when symbol keys are used are not
those on the keys; i.e., one may get a tilde instead of a
quote, or some weird non-English symbol for a semicolon.
The question mark is non-existent. Letters and numbers are
not affected. I have checked to ensure U.S. English is
selected as the language. How does one correct this?
 
R

Ron

Go to the Control Panel / Regional and Language Settings and see if you have
the correct language selected.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top