Workstations will not load roaming profile thru VPN



When I connect remotely to the Win2K Server via a VPN
(GRE+ipSEC) tunnel made up with Cisco 831 routers at each
end, I can never get the user's roaming profile that
resides on the server to load. Instead the local profile
that resides on the Win2K Workstation loads without any
indication the server roaming profile cannot be found. The
event logs also do not hint of any problem. If I connect
the Workstaions on the internal side, by-passing the
Routers the correct profile loads as expected. Cisco
Engineers have assured me that all packets through the VPN
are presented to the Server and workstation in their
original packets. All ports also are passed. All other
functions such as Sharing, Network neighborhood browsing,
network printers , workstaions are visible at either
side. Through the VPN tunnels I can disjoin the Domain
and re-join. I have worked for over 2 weeks trying to
solve this problem and searched everywhere including
TechNet and can not find anything related to this
problem. If any one can be of any assistance I would
REALLY appreciate it. I wondering if it might be a timing
issue during the authentication?
Thanks in advance,
Dennis R. irish

Steven L Umbach

Certain Group Policy settings and roaming profiles are not used when the operating
system detects a slow link as a vpn may be considered. The operating system actually
uses ICMP to determine link speeds when a computer/client logs on and is a "feature"
of the operating system. You can modify the settings for what is a slow link and what
is or is not passed through the wan connection. The links below should help. ---

When Group Policy is being applied to the computer or to the user, the IP slow link
detection mechanism is always used. By default, if a slow link is detected, some
forms of Group Policy are not applied. --- Quote from KB 227260.


That fixed the problem. I've spent over 30 hours trying
to resolve this and with your help I was able to correc
the problem in less than 2 minutes!I have one other hurdle
that I will post as a new thread(Default to off-line files
My sincere thanks for you taking the time to reply to my

Steven Umbach

Excellent! Thanks for replying back. I don't have much experience with offline
files, so hopefully someone else can help you on that and there is also a
win2000.file_system newsgroup. --- Steve

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question