Workgroup is not accessible (again!)



XP Pro Server, computer name is Server, workgroup name is Workgroup
XP Home client, computer name is Christopher, workgroup name is Workgroup

Server is wired to a Netgear Wireless Router, Christopher is wirelessly
connected to the router (although I get the same behaviour when Christopher
is wired to the router).

When I attempt to access the Server from Christopher (My Network Places >
Microsoft Windows Network > Workgroup), I get the "Workgroup is not
accessible. You might not have permission..." error. When I attempt to
access Christopher from the Server, I get the "\\Christopher is not
accessible. You might not have permission..." error.

There are three other XP Home laptops that connect to Server in addition to
Christopher. All of them are connecting to Server (and internet) without a

Christopher used to see Server with no problems at all. I replaced a
cooling fan on it and that seems to be when the problem started. I have a
hard time understanding how this could be related, but here's the info just
in case.

There is a shared folder at C:\[Shared Folder] where project information is

I can ping Server from Christopher and Christopher from Server.

Things I have tried based on other posts...
1. On Server, changed Control Panel>Administrative Tools>Local Security
Settings>Local Policies>Security Options...
a) Network access - anonymous enumeration of SAM accounts = disabled
b) Network access - anonymous enumeration of SAM accounts and shares =
c) Network access - let everyone permissions apply to anonymous users =
d) Network access - Sharing and security model for local accounts =
Classic-Local users authenticate as themselves
2. Reinstalled XP Home networking on Christopher (booted from the CD, found
previous install, repair option - I diidn't use the repair console on the
first screen), then ran Windows update repeatedly to install updates - now
current through SP2
3. On Christopher, I uninstalled Client for Microsoft Networks, rebooted,
and reinstalled.
4. On Christopher, I uninstalled Printer and File Sharing, rebooted, and
5. After reading posts in this forum by Chuck, and spending time on his
blog site, I have...
a) Downloaded and run Browstat on both Server and Christopher - I get error
53 on Server and on Christopher "Browsing is NOT active on domain. Master
name cannot be determined from GetAdapterStatus."
b) Run ipconfig /all on both Server and Christopher - the IP addresses are
in the same range and the workgroup name, subnet mask and default gateway are
the same.
c) Checked Control Panel>Administrative Tools>Services for Computer Browsing
- It is started on Christopher and on Server. I did stop the service on
Christopher and still was not able to access Server. The service restarted
on Christopher once I rebooted.
6. On Server, I shared all of C:. I went to My Network Places, started the
Add a network place wizard, and created a link to \\\c and that
had limited success. I can see the C drive of Server and get files off of
it, but I cannot put files on it without getting an access denied error.

Other facts...
1. The guest account is enabled on both Christopher and Server.
2. The logon account on Christopher is identical in both username and
password with a logon account on Server. (Note - on Christopher the logon
account has administrator privileges, on Server the logon account is limited.)
3. Christopher can browse the internet and email with no problems.
4. On Server, Windows Firewall is on, File and Printer Sharing is an
exception, and Norton Antivirus 2005 is running with Internet Worm Protection
5. On Christopher, Windows Firewall is currently off, and, I have tried
connecting to Server with the firewall on as well - didn't work.
6. If I go Start>Run>\\Server I get Network path not found. If I go
Start>Run>\\\c (Server IP) then I can see the folders.

I'm considering calling in a networking person, but I don't know where to go
to get a recommendation for someone reliable and competent, and I'm concerned
about the possibility of a money pit.

Thanks in advance for any help!


One more thing... In the EventViewer on Christopher, this message pops up

The browser service has failed to retrieve the backup list too many times on
transport \Device\NetBT_Tcpip_{043E90A9-764A-4387-8592-87E01D9F5344}. The
backup browser is stopping.

For more information, see Help and Support Center at


Just thought of this as well--Christopher has Norton Antivirus 2002 installed
and up to date. When the problem first appeared, I ran a full system scan
with Norton, as well as the most recent version of Spybot and Lavasofts

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question