Word tab selector button not visible


G

Guest

my tab selector button on blank new pages is not visible but my ruler is
 
Ad

Advertisements

G

Guest

Access Tools then Options, and then create a shortcut for Tab selector, or
add a checkmark next to it, if it appears in the taskbar dropdown menu.

There might be other ways.
 
G

garfield-n-odie

Are you in Web Layout view? If yes, try changing to Normal view
or Print Layout view.
 
S

Suzanne S. Barnhill

I would be interested in step-by-step instructions for doing what you
suggest. How do you "create a shortcut for Tab selector" in Tools | Options?
Perhaps you mean Tools | Customize? Have you even looked to see whether such
a thing exists? Presumably you are suggesting adding a button to a toolbar?
You do understand, don't you, that the subject under discussion is the
horizontal ruler, which is not user-customizable?

You have been very free with your advice in this NG. As far as I can tell,
many of the suggestions you have offered are untested and do not correlate
with existing features of Word (and consequently are very unlikely to solve
the problem). I suggest that in future you test your suggestions before
offering them.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.
 
G

Guest

I agree. But to get back to the dilemma, the user logged out and came back
in, the problem was gone.
 
G

Guest

Thanks but it didn't work. We logged out, signed in the system again and the
problem was gone.
 
S

Suzanne S. Barnhill

It could well be that the user was in Web Layout view as garfield-n-odie
suggested.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.
 
Ad

Advertisements

Joined
Jun 11, 2014
Messages
1
Reaction score
0
I have this problem [or a very similar one] as well.

My ruler is visible in a Word document [Word 2013] but the check box on the left where you would normally select the type of tab required is blank.

I am in Print Layout, and there is no Normal Layout showing as an option.

Any help would be appreciated.

Cheers, Tom
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top