Word changed language to Spanish




I was writing a document in Word 2003 in U.S. English, and typed the name of
a place in Spain on the first line. The text included a colon :)) and a
hyphen (-). Everything seemed normal. (The line did not use any uniquely
Spanish characters, such as accents, tildes or inverted "!" or "?" symbols.)

To my surprise, when I typed the next line, standard English character
keystrokes produced Spanish characters. The hyphen key (-) produced a curved
apostrophe ('), like a single open-quote mark, and pressing the key again
produced a single close-quote mark. The "=" key produced a Spanish inverted
exclamation point, and the "+" produced an inverted question mark. The colon
:)) key produced a capital N with a tilde.

I have no idea how this change took place. I checked Tools/Language and the
highlighted language was English (US). Also "Detect language automatically"
was not checked before or after this odd behavior began. I clicked on
Default to make sure English (US) was set as the default language of my
Normal template. However, Word still types Spanish characters when I type
English symbol keys.

What's going on? How can get Word back to the English keyoard? And how can I
prevent this unwanted language switch in the future? If I need to create a
new Normal template to do this, how do I do that?

Thank you.


Graham Mayor

It seems that you have inadvertently activated an alternative keyboard
layout - check Windows > control panel > regional and language options >
languages > details.

<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
Graham Mayor - Word MVP

My web site www.gmayor.com

<>>< ><<> ><<> <>>< ><<> <>>< <>><<>


Thank you, Graham.

The language switch happened late in the evening, so after I wrote to this
newsgroup, I tried once more to reset the Tools/Language default to U.S.
English, then I shut down Word and Windows once more and went to bed. Today,
Word seems to be behaving normally using the Normal template – in U.S.

Apparently, this was either a temporary Word template problem or a Windows
problem that fixed itself just by restarting the computer a second time
after resetting the Tools/Language default preference.

Odd, but it worked.


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question